Menu
Reply
  • 8
  • 0
  • 0
jdld
Joining in
161 Views
Message 1 of 7
Flag for a moderator

two channels wifi

first off,   excuse my lack of correct wordiness

 

My Superhub 3   used to use two channels on both 2.4 and 5G bands , i have seperate ssid names, it now only uses one channel ?

Image1.jpg

 

pic from insider ,   top two wifi are mine on one channel , bottom one is a local wifi in the area using two channels on 2.4g , why has my router stopped using two channels ? when it used to,  is this known as channel bonding? 

0 Kudos
Reply
Highlighted
  • 15.37K
  • 1.6K
  • 3.41K
Superuser
Superuser
124 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: two channels wifi

I suspect this is the Hub 3.0’s Smart WiFi function doing this.

Switch off Smart WiFi and set your own channel width in the hub’s settings and see if it returns to how you expect:

B00D2863-9378-41C6-9971-09DC51123C8B.png

0 Kudos
Reply
  • 11.35K
  • 1.04K
  • 2.42K
griffin
Alessandro Volta
112 Views
Message 3 of 7
Flag for a moderator
Helpful Answer

Re: two channels wifi

Using two bonded channels on the 2.4 GHz band is usually not a good idea as it takes up effectively 2/3rds of the available spectrum,
As you can see from the list  that the bottom network on 2 + 6 will be overlapping with your network on CH 1 However, your signal strength may be strong enough to just about get away with it.

I would bear in mind Apple products do not allow channel bonding on the 2.4GHz band.

Using the 40MHz wide channel on the 2.4GHz band say on CH 1 and 5 would interfere will all the other networks around you except the ones broadcasting on Channel 11.

I am not sure whether the Hub 3 implements automatic channel width fallback where the channel width falls back to 20MHz when interference is sensed,  when smart wifi is not enabled, but it should do. I think the clue is in the 20\40 setting.

I would bear in mind you cannot force the 40MHz wide channel on the 2.4GHz band as this would contravene the WiFi Alliance's specs and therefore no certification would be issued for such a device.

0 Kudos
Reply
  • 8
  • 0
  • 0
jdld
Joining in
84 Views
Message 4 of 7
Flag for a moderator

Re: two channels wifi

Hi Chaps

thanks for the replies,  i have smart wifi disabled , did this in order to move my channels , moved 5G down to ch36 and 2.4G down to ch1,  so i was the only one on those channels locally,   is the this the reason?

Odd  thing is the other local 2.4g will seem to follow any changes i make , ie if i move to channel 6 some of the other local wifi will change to 6 , usually within a few hours of me changing my channel ?,  the wifi on channel 2+6 is far enough away to not cause any issues with my signal ,   i believe the hub 3 will drop down to 20mhz when there is interferance so i expect it to be single channel, but i can't seem to get two channels on either 2.4 or 5, when i know it did before ,  i assume i'm missing something, or have made a change to the router settings that has caused this? 

I have tried a factory reset, and a restore from backed up settings i made when the hub 3 was first installed and i set up the security, and had two channels on both bands ,  tbh my wifi is fine , i had speed issues in the past but that appears to have been sorted,  the two channel issue started about the same time the speed was sorted ?,

0 Kudos
Reply
  • 15.37K
  • 1.6K
  • 3.41K
Superuser
Superuser
79 Views
Message 5 of 7
Flag for a moderator

Re: two channels wifi

In my opinion, you’re fighting a losing battle trying to decide which channel(s) to choose as the environment round you is not static.

Personally, I have smart WiFi enabled and am happy with my WiFi, although, to be fair, most of my devices are 5GHz where interference is very unlikely, at least in my location.

You can manually change channel width in the Hub 3.0 settings if you really want to.

If I had significant numbers of 2.4GHz devices, I would probably just turn smart WiFi off and reset the Hub 3.0 if performance for these devices was worsening, assuming that  you would move to a less interfered channel.

0 Kudos
Reply
  • 11.35K
  • 1.04K
  • 2.42K
griffin
Alessandro Volta
73 Views
Message 6 of 7
Flag for a moderator

Re: two channels wifi


@jdld wrote:

Hi Chaps

thanks for the replies,  i have smart wifi disabled , did this in order to move my channels , moved 5G down to ch36 and 2.4G down to ch1,  so i was the only one on those channels locally,   is the this the reason?

The reason for what?

Odd  thing is the other local 2.4g will seem to follow any changes i make , ie if i move to channel 6 some of the other local wifi will change to 6 , usually within a few hours of me changing my channel ?,  the wifi on channel 2+6 is far enough away to not cause any issues with my signal ,   i believe the hub 3 will drop down to 20mhz when there is interferance so i expect it to be single channel, but i can't seem to get two channels on either 2.4 or 5, when i know it did before ,  i assume i'm missing something, or have made a change to the router settings that has caused this? 

This is typical behaviour for channel optimisation software where the software will select the least congested non overlapping channel (1.6,11) at the time, ignoring the affects of overlapping channels and non 802.11 interference.

It is really not a good idea to use the 40MHz bonded channel width on the 2.4GHz band as it is not just interference from neighbouring networks that can interfere with the signal, but more commonly, interference from non 802.11 devices like A\V Streaming Devices, Baby Monitors, older Cordless Phones, Gaming Controllers, Hearing Aids, Microwave Ovens, Plasma TVs, Security Systems etc.

It is more likely the channel width is automatically falling back due to interference, but I would check the Hub is set to the 40\20 channel width and the 80\40\20 on the 5GHz band if you are using ac clients.

I have tried a factory reset, and a restore from backed up settings i made when the hub 3 was first installed and i set up the security, and had two channels on both bands ,  tbh my wifi is fine , i had speed issues in the past but that appears to have been sorted,  the two channel issue started about the same time the speed was sorted ?,

Using the 40MHz channel width on the 2.4GHz band can cause wireless speed issues.


 

0 Kudos
Reply
  • 8
  • 0
  • 0
jdld
Joining in
60 Views
Message 7 of 7
Flag for a moderator

Re: two channels wifi

Hi

Thanks again,

i understand so far,      "the reason" part,   i was just wondering if changing the channel manually from the auto setting  had caused the fallback to single channel, but factory settings on the hub3 produce the same results , as it happens the wifi that was on two channels (2+6)is now only on channel 2 today , and the other local wifi signals have all had a move around , supporting the explanation given .

 I have 2.4G set to 20mhz , but 40/20 still only uses one channel,   5G currently set to 40/20,  always has been, tried 80/40/20 but no difference , although i only have n capabilities, so the result of the 5G test was to be expected,    

wifi card is set to 20mhz for 2.4G as i had read prior  that 40mhz can cause issues, and auto for 5G, i assume, meaning it will use two channels if the ap supports channel bonding , again as far as i know the hub 3 does.

I'm more than sure i'm missing somthing somewhere, i'll do some research , if only for my own curiosity,   pretty sure the hub3 used to give me the option of using two channels on the channel selection in the 5G wireless signal pages.

 

thanks again for the concise explanation

0 Kudos
Reply