Menu
Reply
Highlighted
  • 176
  • 2
  • 29
Curly
Superfast
84 Views
Message 1 of 3
Flag for a moderator

trying to connect a new ipad mini to our ac2, it keeps telling me "incorrect password"

trying to connect a new ipad mini to our ac2, it keeps telling me "incorrect password" but I know its correct. could it be because of my settings?

I've got it set to only allow devices on my filter list, but I haven't had any problems like this before. I can't add it until I know it's mac address..

should I change to allow all devices except ones on list?  and if I do. do I need to delete my current list to avoid them losing connection?

0 Kudos
Reply
  • 15
  • 1
  • 1
mikewarren23
On our wavelength
85 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: trying to connect a new ipad mini to our ac2, it keeps telling me "incorrect password"

It sounds like filtering allowed devices is most likely your problem.
You can find the MAC address of the IPad by going to Settings, General, About.
The MAC address is listed as “WiFi address”
Add this to your allowed list, then try connecting again.
You may need to turn WiFi on the iPad off and back on first.
  • 176
  • 2
  • 29
Curly
Superfast
58 Views
Message 3 of 3
Flag for a moderator

Re: trying to connect a new ipad mini to our ac2, it keeps telling me "incorrect password"


mikewarren23 wrote:
It sounds like filtering allowed devices is most likely your problem.
You can find the MAC address of the IPad by going to Settings, General, About.
The MAC address is listed as “WiFi address”
Add this to your allowed list, then try connecting again.
You may need to turn WiFi on the iPad off and back on first.

That worked! Thank you so much! Smiley Happy