Menu
Reply
  • 12.75K
  • 398
  • 729
Forum Team (Retired) Heather_J
Forum Team (Retired)
1,233 Views
Message 21 of 48
Flag for a moderator

Re: laptop & android authentication problem

Hello PurpleHaz,

Thanks for getting back in touch Smiley Happy

Sorry to hear that your new equipment isn't working. Just so I'm clear, we've replaced your Hub and now you've got no Ethernet connections at all? Have you tried different cables and all of the ports?

Speak soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 9
  • 0
  • 1
Shaunbond
Tuning in
1,207 Views
Message 22 of 48
Flag for a moderator

Re: laptop and android authentication problem

Hello,

I have started to experience the same issue. My Lenovo tablet and HP laptop keep dropping the Wi-Fi connection on a regular basis. I do not experience the same issues on friends non VM connections.

I have attempted to resolve the problem by - doing a full router reset, changing security mode and using various channels, all of which have been suggested in this thread. Each one will allow me to connect successfully but the connection drops again shortly after.

The problem is with 2.4Ghz as the tablet is not 5Ghz enabled.

Could you please advise.

Shaun
0 Kudos
Reply
  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
1,178 Views
Message 23 of 48
Flag for a moderator

Re: laptop and android authentication problem

Hi Shaun,

Apologies you're having difficulty with your WiFi signal too. And thanks for attempting a number of fixes yourself before referring to us, it does save time Smiley Happy

My tests show that your Hub's modem SNR is very low and I suspect that is because your Hub needs replacing. So I have ordered a replacement for you. Normally it would arrive within a few days, but will take longer this time because of the bank holiday, sorry.

Here are the details:

.

  • The courier, Yodel, will leave contact details should re-delivery arrangements be needed.
  • A text will be sent (to the mobile number we have listed for you) the day prior to delivery advising of an ETA.
  • Full setup and activation instructions will be included.

Keep me updated on how you get on Smiley Happy


Jen
Forum Team



0 Kudos
Reply
  • 9
  • 0
  • 1
Shaunbond
Tuning in
1,153 Views
Message 24 of 48
Flag for a moderator

Re: laptop and android authentication problem

Hi Jen,

Thank you for dealing with my issue, the replacement router arrived yesterday. I have installed it and up to now everything seems to be fine, no more connection problems and improved download performance.

Thanks

Shaun

0 Kudos
Reply
  • 2
  • 0
  • 1
scaramanga
Joining in
1,064 Views
Message 25 of 48
Flag for a moderator

Re: laptop & android authentication problem

Hi

I have a very similar problem Android devices say connected but no internet. I've changed channels, switched of 5Ghz tried 2.4Ghz and vice versa to no avail. I believe this is not just a wifi issue as in the previous example as I have an Android (6.01)  media player connected via Ethernet that also gets intermittently blocked from the internet as well -the only way to resolve is to power cycle the router and even this resolution is intermittant. I had no issues with all my equipment prior to getting a SH3. the Wifi Security settings in the router bring up the steerlist invaild valueSteerlist1.JPG.

I've been advised by the engineer that VM will not downgrade me to a SH2, so what are my options - this is a router issue which is preventing me from connecting to Sonos/Nest etc within my house. for info the guest wifi network works perfectly on my android phones although its useless for Sonos as it is on the other side of the firewall.

 

Please help - SH3 is backwards step!

0 Kudos
Reply
  • 3
  • 0
  • 0
alanjo99
Joining in
1,039 Views
Message 26 of 48
Flag for a moderator

Re: laptop & android authentication problem

I've also got the same issue since upgrading 2.4g goes several times a day (5g seems ok but not all my devices can run on 5g)

, I've tried the channel change and authentication tips to no avail 

is there anyone from VM that can assist please ? 

0 Kudos
Reply
  • 12.75K
  • 398
  • 729
Forum Team (Retired) Heather_J
Forum Team (Retired)
1,014 Views
Message 27 of 48
Flag for a moderator

Re: laptop & android authentication problem

Hello both,

Thanks for posting Smiley Happy

Apologies for the problems you're having with your connection at the moment. Have you tried changing your wireless password to something different to see if that helps at all?

If not, let us know and we will do everything we can to ensure this issue is resolved.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 6
  • 0
  • 0
simms1927
Joining in
1,003 Views
Message 28 of 48
Flag for a moderator

Re: laptop & android authentication problem

Hi Jen. I posted on here a while back but managed to fix my issue with a full reset. I am now getting authentication problem that prevents me connecting wireless to the router on all devices. If i do a full reset of the router, i can then connect to the router but it says internet is not available. All devices connected via ethernet have lost internet connection and a full reset of the router does not restore it. It has been like this for a few days now. It seems like internet connectivity returns now and again but only for a few mins. Please could you help? Thanks very much. Steve
0 Kudos
Reply
  • 2
  • 0
  • 1
GfB1603
Joining in
976 Views
Message 29 of 48
Flag for a moderator

Re: laptop and android authentication problem

Hello,

Same problem here. WiFi devices connect to SuperHub2 but without any access to the internet. Status given variously as Connected, Saved or Authentication Problem. I've tried all the fixes suggested here, swapping between WPA Auto and WPA2, between 5GHz and 2.4GHz, changing wireless channels and passwords, and carrying out factory resets. Wires all securely screwed in. Nothing makes any difference: no connection to internet.

Can someone check from VM's end, please?

Note: I am having to post this message from a different VM connection...

0 Kudos
Reply
  • 3
  • 0
  • 0
alanjo99
Joining in
952 Views
Message 30 of 48
Flag for a moderator

Re: laptop & android authentication problem

I've tried all of the above , and rang your call centre where the guy altered some settings.

however it has gone off 7 times in the past 4 days (since his magic upgrade) 

please could you sort it before I pull the plug 

 

tia 

0 Kudos
Reply