Menu
Reply
  • 4
  • 0
  • 0
Lisabingham
Joining in
506 Views
Message 1 of 8
Flag for a moderator

hub3 keeps loosing connection.

 hub3 keeps rebooting daily then looses connection for hrs. been like this for weeks. scan for faults on virgin media site and says it seems your hub is switched off. I can definately say its switched on. very annoying as I'm paying £69 a month for this. 

0 Kudos
Reply
  • 11.8K
  • 1.08K
  • 2.56K
griffin
Alessandro Volta
503 Views
Message 2 of 8
Flag for a moderator

Re: hub3 keeps loosing connection.

If the Hub cannot reach VM's servers the Hub will report that the Hub is not switched on as it cannot get a response back from VM's servers. A very poor error message IMHO.

How are you connecting to the Hub, wired or wirelessly?

If wireless, try a direct connection to the Hub by ethernet cable to determine if the connection is dropping between the Hub and VM's servers, or between the Hub and your wireless devices.

 

0 Kudos
Reply
  • 4
  • 0
  • 0
Lisabingham
Joining in
433 Views
Message 3 of 8
Flag for a moderator

Re: hub3 keeps loosing connection.

the hub is connected with the ethernet cable. it did the same thing today between 1pm to 4 PM.

0 Kudos
Reply
  • 9K
  • 924
  • 1.4K
jbrennand
Alessandro Volta
428 Views
Message 4 of 8
Flag for a moderator

Re: hub3 keeps loosing connection.

One thing to set up is a free BQM (takes 1 minute) - to continually to monitor the state of your connection and monitor dropouts, 24/7/365 and it keeps a visual record of all of your network disconnection data.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 11.8K
  • 1.08K
  • 2.56K
griffin
Alessandro Volta
420 Views
Message 5 of 8
Flag for a moderator

Re: hub3 keeps loosing connection.


@Lisabingham wrote:

the hub is connected with the ethernet cable. it did the same thing today between 1pm to 4 PM.


whilst waiting for the BQM to populate, posting some basic diagnostic info may help provide a quicker diagnostic.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button in the top right of the screen.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting, but do obscure personal information like your WAN IP address.

0 Kudos
Reply
  • 2.54K
  • 98
  • 175
Forum Team
Forum Team
368 Views
Message 6 of 8
Flag for a moderator

Re: hub3 keeps loosing connection.

Hi, Lisabingham.

 

Thanks for posting and welcome to the community. 

 

My apologies for the broadband issues. How's things been since your post? 

 

If still the same, is there any service issues listed here that can explain this? 

 

If none listed, can you sign in to the service checker for me and run the fault test.

 

Let me know if you need further assistance.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
  • 4
  • 0
  • 0
Lisabingham
Joining in
325 Views
Message 7 of 8
Flag for a moderator

Re: hub3 keeps loosing connection.

I ran all the tests. it says no service issues in area. and the fault test keep saying it appears your box is switched off. 

0 Kudos
Reply
Highlighted
  • 591
  • 10
  • 38
Forum Team (Retired) Ben_N
Forum Team (Retired)
285 Views
Message 8 of 8
Flag for a moderator

Re: hub3 keeps loosing connection.

Hi Lisabingham,

 

I have sent you a PM. Can you respond to this please.

 

Thanks

Ben_N

0 Kudos
Reply