Menu
Reply
  • 12
  • 0
  • 1
laneysnr
Tuning in
372 Views
Message 1 of 10
Flag for a moderator

hub keeps droping connection

my hub keeps loosing conection or time outs it has been going on for quite a while now and i am getting fed up with it i am connecting with both wifi and wired.its the wired i keep geting time outs

here is one from today.i have rebooted the box on many ocations even tried restoring to factory settings but to no avail.

Date

Time

Error Number

Error Description

17/09/2018

14:14:47 GMT

66050310

Auth Success - Web login successful.

17/09/2018

14:09:13 GMT

66050310

Auth Success - Web login successful.

17/09/2018

10:28:55 GMT

68010302

DHCP WAN IP - 82.4.*********

17/09/2018

10:27:55 GMT

68000407

TOD established

Time Not Established

Time Not Established

84000510

Downstream Locked Successfully

17/09/2018

06:03:42 GMT

84020200

Lost MDD Timeout

17/09/2018

06:03:42 GMT

84020200

Lost MDD Timeout

17/09/2018

06:03:42 GMT

84020200

Lost MDD Timeout

17/09/2018

06:03:42 GMT

84020200

Lost MDD Timeout

17/09/2018

06:03:42 GMT

84020200

Lost MDD Timeout

17/09/2018

06:03:41 GMT

84020200

Lost MDD Timeout

17/09/2018

06:03:41 GMT

84020200

Lost MDD Timeout

17/09/2018

06:03:41 GMT

84020200

Lost MDD Timeout

17/09/2018

06:03:37 GMT

84000500

SYNC Timing Synchronization failure - Loss of Sync

17/09/2018

06:03:36 GMT

84000500

SYNC Timing Synchronization failure - Loss of Sync

15/09/2018

19:05:33 GMT

84020200

Lost MDD Timeout

15/09/2018

19:05:33 GMT

84020200

Lost MDD Timeout

15/09/2018

19:05:33 GMT

84020200

Lost MDD Timeout

15/09/2018

19:05:33 GMT

84020200

Lost MDD Timeout

15/09/2018

19:05:32 GMT

84020200

Lost MDD

 

[MOD EDIT: For your security personal and private information has been removed from this post. Please review the Forum Guidelines]

0 Kudos
Reply
  • 19.08K
  • 1.67K
  • 4.18K
Superuser
Superuser
359 Views
Message 2 of 10
Flag for a moderator

Re: hub keeps droping connection

could you post the downstream and upstream stats



--------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up on kudos. If someone's solved your problem, why not mark their message as an Accepted Solution, but only do this once issue has been resolved.
  • 12
  • 0
  • 1
laneysnr
Tuning in
334 Views
Message 3 of 10
Flag for a moderator

Re: hub keeps droping connection

are these what you mean

downstream

Lock Status Channel ID Frequency Modulation Rx Power RxMER Pre RS Errors Post RS Errors
Locked1138750000 Hz256 QAM2.3 dBmV 36.8 dB72873859
Locked2146750000 Hz256 QAM1.9 dBmV 36.8 dB66754174
Locked3154750000 Hz256 QAM1.0 dBmV 36.4 dB69385812
Locked4162750000 Hz256 QAM0.3 dBmV 36.4 dB73125510
Locked5170750000 Hz256 QAM-0.3 dBmV 36.2 dB60103268
Locked6178750000 Hz256 QAM-1.6 dBmV 36.2 dB65893763
Locked7186750000 Hz256 QAM-2.2 dBmV 36.0 dB69214137
Locked8194750000 Hz256 QAM-2.8 dBmV 35.6 dB72284234

 

Upstream ChannelsLock Status Channel ID Frequency Modulation Tx Power Mode Channel Bandwidth Symbol Rate
Locked239400000 HzATDMA47.3 dBmV16QAM6400000 Hz5120 Ksym/sec
Locked332600000 HzATDMA46.3 dBmV16QAM6400000 Hz5120 Ksym/sec
Locked146200000 HzATDMA48.0 dBmV16QAM6400000 Hz5120 Ksym/sec
Locked425800000 HzATDMA45.5 dBmV16QAM6400000 Hz5120 Ksym/sec
0 Kudos
Reply
  • 19.08K
  • 1.67K
  • 4.18K
Superuser
Superuser
324 Views
Message 4 of 10
Flag for a moderator

Re: hub keeps droping connection

those are all showing fine, so more than likely issue is external would be close a week for the forum staff to take a look.



--------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up on kudos. If someone's solved your problem, why not mark their message as an Accepted Solution, but only do this once issue has been resolved.
  • 12
  • 0
  • 1
laneysnr
Tuning in
268 Views
Message 5 of 10
Flag for a moderator

Re: hub keeps droping connection

maybe something else as we are getting channels dropping signals. i mean the channel goes off after a few seconds to minutes it comes back on.might need new cable outside

 

0 Kudos
Reply
  • 10.32K
  • 280
  • 591
Forum Team (Retired) Emma_E
Forum Team (Retired)
245 Views
Message 6 of 10
Flag for a moderator

Re: hub keeps droping connection

Hi laneysnr,

 

Thanks for getting in touch. I am sorry to see you have had trouble with your connection.

 

I have taken a look and things seem to be ok from this side. It may help to try the following so we can rule some things out:

 

Pop the hub into Modem Mode with the computer in Safe Mode with Networking at different times of the day.

 

Try on separate devices.

 

Check Ethernet cable. Make sure it is new / up to date. (Cat 5e or above).

 

Make sure device is capable of agreed speed.

 

Check wireless card slide.

 

Take care.

 

 Emma

 


New around here? To find out more about the Community check out our Getting Started guide


  • 12
  • 0
  • 1
laneysnr
Tuning in
236 Views
Message 7 of 10
Flag for a moderator

Re: hub keeps droping connection

i have replaced network cables with brand new ones i have new networkcards that can handle 100mbs i have also noticed within the last few days that the wirless has dropped out and after restarting the modem it came back on also i am getting tv channels losing there signals. so i think it might be an out side fault

0 Kudos
Reply
  • 11.7K
  • 347
  • 678
Forum Team (Retired) Samantha_L
Forum Team (Retired)
203 Views
Message 8 of 10
Flag for a moderator

Re: hub keeps droping connection

Hi laneysnr,

 

Thanks for posting back here.

 

With the broadband connection disconnecting, do you notice any lights change on the router at all? Is the router left on at all times?

 

I've tried to take a look at the TV service, however it is showing as being offline? Is this the case or is the TV not working at all now?

 

Speak to you soon

Sam

 

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 12
  • 0
  • 1
laneysnr
Tuning in
185 Views
Message 9 of 10
Flag for a moderator

Re: hub keeps droping connection

the lights on the router except the updown arrow flashing .the router is left on all the time but i have to turn it off quite often.i have just restored it to factory settings which helps for a short time . the tv is only on late afternoon or evening it is turned off otherwise.

the last couple of times the tv had a problem with no signal was 3rd october 3.50pm. 4th october 4.05pm the was more previously and one after theses dates but i never got to write them down. i dont watch the virgin tv very often as i mainly live up stairs.

 

0 Kudos
Reply
  • 9.07K
  • 248
  • 544
Forum Team (Retired) Nat_J
Forum Team (Retired)
164 Views
Message 10 of 10
Flag for a moderator

Re: hub keeps droping connection

Thanks for updating laneysnr,

 

I'm very sorry for the trouble experienced.

 

I'd like to arrange for an engineer to visit.

 

I've sent you a private message so that we can get this booked in.

 

Speak soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply