Networking and WiFi
For queries with home networking and all things WiFi
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Wifi no longer visible on London underground

Hi all,  I noticed for the first time today that the usual virgin media WiFi network isn't there on the tube. Is this being phased out?     [MOD EDIT: Please see update on post 111 here]      

ruswit by On our wavelength
  • 31171 Views
  • 141 replies
  • 1 kudos

UNDERSTANDING KEY ASPECTS OF WiFi

UNDERSTANDING KEY ASPECTS OF WiFi WiFi is a somewhat notorious, though essential commodity. In many cases, when its behaviour does not meet the user’s perception of the claims made by the ISP (e.g. Virgin Media), the blame is quickly heaped on the IS...

WiFi House Attenuation.png
Sephiroth by Alessandro Volta
  • 34277 Views
  • 0 replies
  • 58 kudos

Getting a better Wireless Network Signal

Seeing so many posts about Good, Bad & ugly Wifi, I thought I would post some suggestions for people out there.   There are definitely good, midrange & poor routers with quite variable performance wifi.  Never expect a mass market product to be the b...

Wifi Spectrum Bad.png Wifi Spectrum Good.png

Hub status data - understanding network log messages

N Warning: Long, dull, a bit technical. NHaving needed to repeat myself a few times, I thought I'd share my understanding of what you might find in a Hub 3's network log when things go wrong, and what it means.  First of all, this post is based on my...

Andrew-G by Alessandro Volta
  • 27346 Views
  • 15 replies
  • 37 kudos

Salus iT500 won't connect to wifi

HiI have currently moved from Sky Broadband to Virgin. However I have a salus iT500 thermostat that runs via the internet. I can't seem to get this to connect to my internet via ethernet.It states on their website that some ports have to be open - se...

Bad circuit

I left home on Saturday not returning until 24/6. Internet was fine on Saturday and Sunday, but the on Monday the circuit went bad with increasing Pre & Post R/S errors, T3 and lots of messages as shown below. This has continued every day and my rout...

Tudor by Very Insightful Person
  • 871 Views
  • 9 replies
  • 0 kudos

Connect app

Hi virgin media So today I signed up to connect app and started running tests   my results for hub have been worrying Hub 5 latency records as 14318 msJitter   776ms Does this sound high to you?

Sara65 by Joining in
  • 150 Views
  • 1 replies
  • 0 kudos

Hub4

HiHave been having problems with the connect app not finding the hub4. I have done reboots and hard resets and still does not help with the connect app. I tried connecting direct to the hub using 192.168.0.1 using ethernet and WiFi today and neither ...

Grumps70 by On our wavelength
  • 612 Views
  • 11 replies
  • 0 kudos

Red light

Hi there my router has a red flashing light and the incoming white box on the wall has a red light at the same time of day for the last 3 days and it is really starting to bug me now why is it doing it almost like clockwork and how do I fix it 郎勞

Miles4 by Joining in
  • 317 Views
  • 6 replies
  • 0 kudos

Hub 3.0 WiFi dropping out

My hub 3.0 WiFi has been awful lately. I’ve recently switched from m500 fibre to volt 250 and I’ve had nothing but grief with it since I switched. Now my hub has developed a WiFi issue where if I walk more than 2 meters away from it I go from 250mbs ...

Virgin media down again.....

This is getting absolutely ridiculous 4 night in a now where the Internet has gone out this has been happening for over a month and I've received zero support other than try a pin hole reset well guess what? That DOESN'T work.This year virgin media h...

JamieB1 by Tuning in
  • 291 Views
  • 3 replies
  • 1 kudos

Hub 5 5 and 2.4 ghz band help

I have a hub 5 and I am trying to setup some new Wi-Fi plugs which require 2.4ghz. I found a post which explained how to rename the 2 ghz so I could set up the plugs and lights.  However  my app is asking me to optimise my network and wants to move i...

Magoo19 by Joining in
  • 497 Views
  • 2 replies
  • 0 kudos

Wifi pods hub 5

Hello everyone else is getting the same problemnew hub 5, and my wifi pods won’t connect or be found.help with ‘provisioning’ pods to new hub please? I have phoned tech support but no call back.Thanks