Networking and WiFi
For queries with home networking and all things WiFi
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Wifi no longer visible on London underground

Hi all,  I noticed for the first time today that the usual virgin media WiFi network isn't there on the tube. Is this being phased out?     [MOD EDIT: Please see update on post 111 here]      

ruswit by On our wavelength
  • 32277 Views
  • 141 replies
  • 1 kudos

UNDERSTANDING KEY ASPECTS OF WiFi

UNDERSTANDING KEY ASPECTS OF WiFi WiFi is a somewhat notorious, though essential commodity. In many cases, when its behaviour does not meet the user’s perception of the claims made by the ISP (e.g. Virgin Media), the blame is quickly heaped on the IS...

WiFi House Attenuation.png
Sephiroth by Alessandro Volta
  • 34725 Views
  • 0 replies
  • 58 kudos

Getting a better Wireless Network Signal

Seeing so many posts about Good, Bad & ugly Wifi, I thought I would post some suggestions for people out there.   There are definitely good, midrange & poor routers with quite variable performance wifi.  Never expect a mass market product to be the b...

Wifi Spectrum Bad.png Wifi Spectrum Good.png

Hub status data - understanding network log messages

N Warning: Long, dull, a bit technical. NHaving needed to repeat myself a few times, I thought I'd share my understanding of what you might find in a Hub 3's network log when things go wrong, and what it means.  First of all, this post is based on my...

Andrew-G by Alessandro Volta
  • 28287 Views
  • 15 replies
  • 40 kudos

Resolved! Engineer visit for no internet with new hub 5?

I tried installing a Hub 5 today but get no internet with it.After connecting there was a blue flashing light for a few minutes, then a solid white light, but after several more minutes still no internet. I've had to plug my old Hub 2 in to get onlin...

Resolved! Red light on hub

I have just spent 35 minutes on the phone to vm and they have told me not to worry about the coloured light on my hub. I have had a constant red light for about 3 months now and although the internet is working, it is very slow. After checking speeds...

Resolved! Superhub 2 (not the AC) on its last legs

Hi all. Been using this antique for the best part of 10 years, the wifi has been iffy for at least half of that (a known fault apparently). For all that time I've been successfully using a wired dedicated access point for wifi which just recently has...

daveeb by Up to speed
  • 348 Views
  • 9 replies
  • 0 kudos

Thank You

 I would like to update my very negative blog regarding the appalling service I received as a new Virginmedia new customer wrong hub installed, receiving warless boosters, two failed home visits and other technical issues over 4 weeks. I can now repo...

Macme by On our wavelength
  • 111 Views
  • 0 replies
  • 1 kudos

Resolved! Pre & Post RS Errors - Is this Healthy?

Can anyone advise whether the below are good/bad/to be expected.  I am on M350 (in Modem Mode) and over the past 6 months have noticed a decline from our usual 75Mbps D/L speeds to regularly only getting 25Mbps (I would LOVE to think we ever got clos...

AndyB69 by Tuning in
  • 408 Views
  • 4 replies
  • 0 kudos

Connected, No Internet

Frustratingly keep getting wifi hangups, devices not connecting to apps or the net.  When looking closer, connected to hub, but no internet. Tried MyVM and VM Connect apps, but funnily enough, with no internet, they cannot see a problem- and when int...

Screenshot_20240215_193108_VM Connect.jpg
Nemosam1 by Joining in
  • 302 Views
  • 5 replies
  • 0 kudos

hub 4 network logs.

Engineer came yesterday and swapped out my Hub 5 for a Hub 4, as I was having re-booting issues.I noticed this morning when checking the Network logs, that the date and time stamps are all messed up.  the power levels and SNR levels are also showing ...

HUGH_EFFO_0-1707992673727.png HUGH_EFFO_0-1707992940257.png HUGH_EFFO_1-1707992991340.png

Resolved! Cannot access Hub 4 Ui with 192.168.0.1

Hub 4 UI access with ethernet connected desktop is broken I have tried all suggested fixes from various forums and it seems to get access needs a reset or reboot to get initial access then after this it just goes back to webpage not responding at nex...

dhairbus by Dialled in
  • 293 Views
  • 3 replies
  • 0 kudos

Resolved! Disney plus error code 73

So I am a little annoyedafter returning home on Saturday with my autistic child I went to use the Disney plus app on his tv to be greeted with error code 73 contact Disney plus.i then spent the best part of an hour going through all there checks incl...

Reddave by Joining in
  • 1702 Views
  • 8 replies
  • 0 kudos