Menu
Reply
Highlighted
  • 27
  • 0
  • 2
On our wavelength
121 Views
Message 1 of 8
Flag for a moderator

XR300 - configure virgin router modem mode to use netgear as main router

Hello, I have configured my virgin media superhub3 to modem mode. Then I have attached xr300 to the mode via WAN port on xr300. XR300 is incapable of automatically ascertaining the correct setup so I have manually configured DNS, ip address (clone mac address), etc. I can then see the internet light change to white on the XR300, but I am unable to ping or browse or actually pass traffic.

0 Kudos
Reply
Highlighted
  • 12.14K
  • 943
  • 1.56K
Alessandro Volta
117 Views
Message 2 of 8
Flag for a moderator

Re: XR300 - configure virgin router modem mode to use netgear as main router

Put the XR300 back to factory settings then set up using the following method ...

Put the Hub 3 into modem mode …

To enable modem mode on your Hub 3

  1. Make sure you are connected (wired or wirelessly) to your Hub 3.0
  2. Open your Internet browser
  3. Log in to your Hub's settings page by entering 192.168.0.1 into the address bar of your Internet browser
  4. Enter your Hub 3 settings password. The default password is on the bottom of the Hub 3.  If you have changed the default password, enter that password instead
  5. Once you've logged in, click Modem Mode on the left
  6. Click the option next to Enable Modem Mode and then click Apply changes

and wait for the base light to turn magenta.

Note: Once in Modem Mode, the IP address you use to access your Hub changes from 192.168.0.1 to 192.168.100.1.

 ………………………………………………………………………..

Disconnect all ethernet cables from the Hub 3 then power off the Hub 3.

Then, set up your own router with the WAN port set to be in DHCP mode. Make sure it’s fully initialized (leave 5 min) and then put in the Cat 5E/6 cable to the Hub 3.

Now power up the VM hub and you should get a connection. This order only needs to be done the first time you connect your own router to the VM hub.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 27
  • 0
  • 2
On our wavelength
113 Views
Message 3 of 8
Flag for a moderator

Re: XR300 - configure virgin router modem mode to use netgear as main router

Thx Mike, Having followed this originally, it did not help, it was like something from VM side was blocking. It shouldnt be this hard. Can get rid of this POC VM router !

0 Kudos
Reply
Highlighted
  • 24.99K
  • 1.44K
  • 3.18K
Alessandro Volta
109 Views
Message 4 of 8
Flag for a moderator

Re: XR300 - configure virgin router modem mode to use netgear as main router


@manojs888 wrote:

Thx Mike, Having followed this originally, it did not help, it was like something from VM side was blocking. It shouldnt be this hard. Can get rid of this POC VM router !


It’s not hard if it’s being done correctly. 

Have you set the router connection type to DHCP/Automatic


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 27
  • 0
  • 2
On our wavelength
104 Views
Message 5 of 8
Flag for a moderator

Re: XR300 - configure virgin router modem mode to use netgear as main router

Hi, thx for reply, no it should be hard at all. I have tried DHCP, no good, Tried static and then the light on the router indicated there was some type of connection

VM is POC and I cannot get rid of its router functions either

0 Kudos
Reply
Highlighted
  • 24.99K
  • 1.44K
  • 3.18K
Alessandro Volta
98 Views
Message 6 of 8
Flag for a moderator

Re: XR300 - configure virgin router modem mode to use netgear as main router


@manojs888 wrote:

Hi, thx for reply, no it should be hard at all. I have tried DHCP, no good, Tried static and then the light on the router indicated there was some type of connection

VM is POC and I cannot get rid of its router functions either


Then you’re not in modem mode if the router functions are still active. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 27
  • 0
  • 2
On our wavelength
82 Views
Message 7 of 8
Flag for a moderator

Re: XR300 - configure virgin router modem mode to use netgear as main router

I am not in modem mode because when in modem mode I have issues as explained previously, so the only way I can use broadband is to leave the VM router in router mode. So I am trapped!

0 Kudos
Reply
Highlighted
  • 117
  • 11
  • 30
On our wavelength
77 Views
Message 8 of 8
Flag for a moderator

Re: XR300 - configure virgin router modem mode to use netgear as main router

I'd give @MikeRobbo's suggestion another go - follow the steps to the letter, there's really not much that can go wrong..

critically, you should have nothing but the power cable connected to the VM hub whilst it's booting in modem mode.. then the only connection you should add is one between the yellow port on the back of the xr300 and the hub.. once you've done that, log into the xr300's management pages and see if it's got an address - if not, click "renew" on the WAN interface

0 Kudos
Reply