Menu
Reply
Darkside99x
  • 5
  • 0
  • 0
Tuning in
263 Views
Message 1 of 11
Flag for a moderator

Wireless has started failing frequently

Hi, around 2 weeks ago I got major connection issues with the router for around a 24 hour period where my net barely worked.

Following that the wired connections are mostly back to normal baring some major but brief bandwidth drops every few days, the wireless however is not working well at all since.

 

Mobile devices lose signal entirely every few minutes for 10-30 seconds and my steamlink which I use to stream my PC (which has worked flawlessly for years) is also having connection issues and giving back an error with the wireless rather than a normal no signal.

 

Any help would be appreciated.

0 Kudos
Reply
Darkside99x
  • 5
  • 0
  • 0
Tuning in
258 Views
Message 2 of 11
Flag for a moderator

Re: Wireless has started failing frequently

I should also point out I've tried the usual fixes for the router, including the service test which did detect an issue with the broadband and rebooted the hub but no longer detects an issue and the problem persists.
0 Kudos
Reply
lotharmat
  • 902
  • 61
  • 133
Well-informed
253 Views
Message 3 of 11
Flag for a moderator

Re: Wireless has started failing frequently

Sounds like the hub is on the way out.

I assume that when WiFi drops it drops for everything at the same time?

Also - when WiFi does drop out - what lights (if any) are showing on the hub?



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Darkside99x
  • 5
  • 0
  • 0
Tuning in
248 Views
Message 4 of 11
Flag for a moderator

Re: Wireless has started failing frequently

Yeah the wireless drops across the board, my hub only ever seems to have the power light on except when it’s restarted. 

0 Kudos
Reply
lotharmat
  • 902
  • 61
  • 133
Well-informed
241 Views
Message 5 of 11
Flag for a moderator
Helpful Answer

Re: Wireless has started failing frequently

Definitely sounds like the WiFi part of the hub is dying! - Mine did this albeit with the WiFi light on the Hub (3) flashing green.



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Darkside99x
  • 5
  • 0
  • 0
Tuning in
219 Views
Message 6 of 11
Flag for a moderator

Re: Wireless has started failing frequently

I suspected so.

 

Do I need to contact someone specific about it or wait until someone from VM comments here?

 

Cheers.

0 Kudos
Reply
lotharmat
  • 902
  • 61
  • 133
Well-informed
164 Views
Message 7 of 11
Flag for a moderator
Helpful Answer

Re: Wireless has started failing frequently

VM Should pick this up shortly!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

Zoie_P
  • 2.49K
  • 118
  • 196
Forum Team
Forum Team
104 Views
Message 8 of 11
Flag for a moderator
Helpful Answer

Re: Wireless has started failing frequently

Hi Darkside99x,

Thanks for your post, I have check your account and can see there is a stability issue, we need to get this resolved I will pop you over a PM and we can go from there, 

Zoie

Darkside99x
  • 5
  • 0
  • 0
Tuning in
48 Views
Message 9 of 11
Flag for a moderator

Re: Wireless has started failing frequently

Hey, I sent you the requested info on Friday evening and havent heard back.

A Virgin Engineer has visited my nieghbour twice this week though and let me know theres a major issue with the local area at present, would that be causing just my WiFi to cut out though?

0 Kudos
Reply
Zoie_P
  • 2.49K
  • 118
  • 196
Forum Team
Forum Team
28 Views
Message 10 of 11
Flag for a moderator

Re: Wireless has started failing frequently

Hi Darkside99x,

I am sorry for the delay I have sent a reply, and we will get an engineer out as I have checked and your downstream levels are low.

Zoie

0 Kudos
Reply