Menu
Reply
wilson1111
  • 4
  • 0
  • 0
Tuning in
148 Views
Message 1 of 6
Flag for a moderator

Wifi still dropping out despite new hub. Upload and download speeds often painfully slow.

After speaking to Virgin numerous times over the last 8 months, our wifi is no better. We pay for speeds of 200 and hardly ever see that. WE also have dropouts often. I have split the wifi into two which was working better until last week. New hub sent on Sat, and similar problems ever since. 

I have restarted and factory reset countless times with no avail, so I am hesitant to factory reset again as it involves a lot of admin of re-connecting devices/splitting wifi up again.

The other problem is that wifi connect app still thinks we are on our previous hub, and I can't seem to connect to the current one. 

This is affecting my work and I am losing income because of it. 

Here are the reports that other people seem to give - 

Network log.pngupstream.png

 
https://www.thinkbroadband.com/broadband/monitoring/quality/share/08437cc9810e63b8c3b01e44b6dacf192abbcff3

 

0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
99 Views
Message 2 of 6
Flag for a moderator

Re: Wifi still dropping out despite new hub. Upload and download speeds often painfully slow.

Rather than posting screenshots, can you select the data and copy/paste it in here - there's quite a lot missing from what you've posted. Need  the Upstream, Downstream and Network Log tabs.

There is an obvious problem in what you have already posted though - all four upstream channels are only negotiating at 16QAM - they should all be 64 - this will be having a significant impact on your upload speeds.. 

your BQM also doesn't look very healthy, but it's not a typical overutilisation graph - I'm not well versed enough in the possible causes of a BQM to look like that though, so need someone who knows more about interpreting BQMs and how/why a VM connection would generate a graph that looks like that - there are other community members that can do that - hopefully they'll spot this thread and comment - but if not, VM should be along within a few days to respond.. in the meantime, get the rest of the data posted as that'll help narrow in on any other issues with the line.. 

wilson1111
  • 4
  • 0
  • 0
Tuning in
60 Views
Message 3 of 6
Flag for a moderator

Re: Wifi still dropping out despite new hub. Upload and download speeds often painfully slow.

Thank you for replying.

Here is info (I have deleted some of the Mac info from the network log as I believe you're not supposed to post that?)

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1402750000038256 qam30
22027500000.938256 qam9
32107500000.738256 qam10
42187500000.538256 qam11
52267500000.238256 qam12
6234750000038256 qam13
7242750000-0.238256 qam14
8250750000-138256 qam15
9258750000-0.238256 qam16
102667500000.238256 qam17
112747500000.438256 qam18
122827500000.540256 qam19
132907500000.438256 qam20
142987500000.738256 qam21
153067500000.738256 qam22
163147500000.738256 qam23
173227500000.738256 qam24
183307500000.940256 qam25
19370750000-0.538256 qam26
20378750000-0.438256 qam27
21386750000-0.438256 qam28
22394750000-0.240256 qam29
23410750000038256 qam31
244187500000.238256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9830
2Locked38.91100
3Locked38.9393460
4Locked38.952825
5Locked38.955609
6Locked38.6332109
7Locked38.6479393
8Locked38.925286
9Locked38.925757
10Locked38.925618
11Locked38.91756
12Locked40.3740
13Locked38.9860
14Locked38.91030
15Locked38.9720
16Locked38.9490
17Locked38.9470
18Locked40.3510
19Locked38.9900
20Locked38.9690
21Locked38.9650
22Locked40.3680
23Locked38.9630
24Locked38.9590

Upstream:

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940004247512032 qam4
25369990847.8512032 qam2
34619965347.2512016 qam3
43260090947512016 qam5



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0020
2ATDMA0010
3ATDMA0010
4ATDMA0040
Tags (4)
0 Kudos
Reply
wilson1111
  • 4
  • 0
  • 0
Tuning in
59 Views
Message 4 of 6
Flag for a moderator

Re: Wifi still dropping out despite new hub. Upload and download speeds often painfully slow.

Network Log

Time Priority Description

19/02/2021 15:04:19noticeLAN login Success;CM-MAC=11:6f:4b:fb;CMTS-MAC=00:0:18:6d;CM-QOS=1.1;CM-VER=3.0;
19/02/2021 11:29:48Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=18b=TS-MAC=00:6d;CM-QOS=1.1;CM-VER=3.0;
18/02/2021 22:14:23criticalNo Ranging Response received - T3 time-out;CM-MAC=18: TS-MAC=00:01=;CM-QOS=1.1;CM-VER=3.0;
18/02/2021 09:20:22Warning!RCS Partial Service;CM-MAC=1=fb;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/02/2021 14:54:19criticalNo Ranging Response received - T3 time-out;CM-MAC=18:=CMTS-MAC=00:01:=8:6d;CM-QOS=1.1;CM-VER=3.0;
16/02/2021 13:36:30Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=18:4b:fb;CMTS-MAC=00:01CM-QOS=1.1;CM-VER=3.0;
16/02/2021 13:20:20criticalNo Ranging Response received - T3 time-out;CM-MAC=18:35b;CMTS-MAC=00:01:5c:9;CM-QOS=1.1;CM-VER=3.0;
16/02/2021 11:31:29Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=18b;CMTS-MAC=:9b:18:6d;CM-QOS=1.1;CM-VER=3.0;
16/02/2021 00:03:9criticalNo Ranging Response received - T3 time-out;CM-MAC=18:4b:fb;CMTS-MAC=00:;CM-QOS=1.1;CM-VER=3.0;
16/02/2021 00:02:29criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=18:3CMTS-MAC=00:01:;CM-QOS=1.1;CM-VER=3.0;
15/02/2021 23:56:19Warning!Lost MDD Timeout;CM-MAC=18:35:dfb;CMTS-MAC=00:09b:18:6d;CM-QOS=1.1;CM-VER=3.0;
15/02/2021 23:56:14Warning!RCS Partial Service;CM-MAC=18:4b:fb;CMTS-MAC=00:18:6d;CM-QOS=1.1;CM-VER=3.0;
15/02/2021 23:56:14criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=18:3CMTS-MAC=00:0:18:6d;CM-QOS=1.1;CM-VER=3.0;
15/02/2021 23:56:14Warning!RCS Partial Service;CM-MAC=18:fb;CMTS-MAC=00:01::6d;CM-QOS=1.1;CM-VER=3.0;
15/02/2021 23:56:13criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=18:35:dMTS-MAC=00:01:6d;CM-QOS=1.1;CM-VER=3.0;
15/02/2021 12:31:19Warning!RCS Partial Service;CM-MAC=1:4b:fb;CMTS-MAC=00:01;CM-QOS=1.1;CM-VER=3.0;
13/02/2021 17:22:33ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=18:35:d1b;CMTS-MAC=0:6d;CM-QOS=1.1;CM-VER=3.0;
13/02/2021 16:54:53noticeLAN login Success;CM-MAC=18:b;CMTS-MAC=00::CM-QOS=1.1;CM-VER=3.0;
13/02/2021 16:24:19ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=1MTS-MAC=0-QOS=1.1;CM-VER=3.0;
13/02/2021 15:55:37noticeSW download Successful - Via Config file

 

0 Kudos
Reply
wilson1111
  • 4
  • 0
  • 0
Tuning in
19 Views
Message 5 of 6
Flag for a moderator

Re: Wifi still dropping out despite new hub. Upload and download speeds often painfully slow.

Hello Virgin? Anyone there? My download speeds have been better overall, but still dropping out to my mac very noticeably. My upload speeds are still poor at 2mb.

0 Kudos
Reply
jbrennand
  • 20.53K
  • 2.18K
  • 3.63K
Very Insightful Person
Very Insightful Person
15 Views
Message 6 of 6
Flag for a moderator

Re: Wifi still dropping out despite new hub. Upload and download speeds often painfully slow.

Upstream looks problematic.

Can you try this...

Do a Hub “pinhole reset” - make sure the 2 passwords on the Hub sticker are still there and legible first ! Disconnect any ethernet cables from the Hub (leave the coax connected), and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 seconds, release the pin, leave for 10’ to stabilise - dont manually switch it off at any time.

When done, check back in the settings and ensure that the RS error counts have all reset to 0. Then check every hour or two for the next day or two to see if they start reappearing - they shouldn't. If they do (particularly the postRS ones) you have a problem (noise) that only a Tech visit will sort.

Also that the 4 Up channels are at 64qam - rather than what they are at now. Also see if T3 errors reset to 0

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply