Menu
Reply
mr33d
  • 5
  • 0
  • 0
Joining in
239 Views
Message 1 of 10
Flag for a moderator

Wifi speeds lower with M500 than they were with M350

I used to have the M350 package with my Hub 3 in modem mode connected to an Asus RT-AC68U router which also provided a connection to a BT Home hub 5 re-configured to be a WAP.

Physically connected devices returned a speed of 385Mbps and WIFI speed tests for this setup returned regular results in excess of 380Mbps from both the router and the BT home hub WAP.


I recently upgraded to the M500 package and whilst the physically connected devices now connect at 550Mbps the WIFI results are disappointing to say the least.


From the WIFI on the Asus router the best speed I have obtained is in the region of 460Mbps and from the BT WAP the best I'm getting is 330Mbps.


Does anyone have any ideas as to why my WIFI performance is, in part, worse than it was when using M350 and at best still below 500Mbps when compared to a wired connection of 550Mbps


Or can anyone recommend a WAP that will allow me to obtain a higher speed?
Thanks in advance

0 Kudos
Reply
g0akc
  • 862
  • 79
  • 168
Well-informed
226 Views
Message 2 of 10
Flag for a moderator

Re: Wifi speeds lower with M500 than they were with M350

Any QoS set on the router?

Have you changed or tried changing channels?

Check the environment with a Wi-Fi analyser app - see which channels are in use

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!
0 Kudos
Reply
legacy1
  • 15.9K
  • 687
  • 1.56K
Alessandro Volta
214 Views
Message 3 of 10
Flag for a moderator

Re: Wifi speeds lower with M500 than they were with M350

Ask BT for your BT home hub WAP to increase the egress buffer for Wifi.

---------------------------------------------------------------
0 Kudos
Reply
mr33d
  • 5
  • 0
  • 0
Joining in
144 Views
Message 4 of 10
Flag for a moderator

Re: Wifi speeds lower with M500 than they were with M350

Hi g0akc,

Thanks for the response,

No QoS is not enabled on the router and I'd previously used a WIFI analyser to identify the frequencies in use and moved the Asus router and BT WAP to seperate frequencies for both  2.4 and 5 Ghz networks.

Whats perplexing me is that everything was working well and that the only thing that has changed is the move from M350 to M500

0 Kudos
Reply
gary_dexter
  • 30.24K
  • 1.87K
  • 4.02K
Alessandro Volta
136 Views
Message 5 of 10
Flag for a moderator

Re: Wifi speeds lower with M500 than they were with M350

If your wired speeds are fine then there’s not a line fault 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
g0akc
  • 862
  • 79
  • 168
Well-informed
127 Views
Message 6 of 10
Flag for a moderator

Re: Wifi speeds lower with M500 than they were with M350


@mr33d wrote:

Hi g0akc,

Thanks for the response,

No QoS is not enabled on the router and I'd previously used a WIFI analyser to identify the frequencies in use and moved the Asus router and BT WAP to seperate frequencies for both  2.4 and 5 Ghz networks.

Whats perplexing me is that everything was working well and that the only thing that has changed is the move from M350 to M500


Noted.

Bear in mind the Hub 5 maxes out at just over 400 mega bits/s with AC - disregard the theoretical max of AC wireless.

it was one of the best ISP WiFi routers when launched about 5 years ago but it’s a bit long in the tooth now, and ‘only’ has 3x3 antennas and so on

see here;

https://www.trustedreviews.com/reviews/bt-home-hub-5-performance-value-verdict-page-2

So you’re not far off the ballpark max

Now for most people over 300meg WiFi speed would be fine - depending what you’re doing with it 

You can play around and try to optimise everything - look again at channels - orientation and so on

I’m not sure why you’re not getting quite the throughput you were before

Look also at LAN to LAN speed 

Try a pinhole reset of the hub 5 - but you’ll need to reconfigure it afterwards - you can try to do a back up and restore on it - this is in case some background process is going on that wasn’t previously 

look at your devices too

Up to you if you want to look at other APs such as a disc or whatever 

 

 

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!
0 Kudos
Reply
mr33d
  • 5
  • 0
  • 0
Joining in
72 Views
Message 7 of 10
Flag for a moderator

Re: Wifi speeds lower with M500 than they were with M350

Understood and agreed, Thanks 🙂
0 Kudos
Reply
mr33d
  • 5
  • 0
  • 0
Joining in
69 Views
Message 8 of 10
Flag for a moderator

Re: Wifi speeds lower with M500 than they were with M350

Thanks, I'm borrowing a device from a colleague to trial, just to see if that elimates the problem, as part of my testing I'll try the pinhole reset as well, I'll post my results once I'm finished, Thanks

0 Kudos
Reply
mr33d
  • 5
  • 0
  • 0
Joining in
47 Views
Message 9 of 10
Flag for a moderator

Re: Wifi speeds lower with M500 than they were with M350 - Resolved

 Hi,

Update as promised - The TP Link Archer A7 AC1750 dual band router I borrowed was configured as a WAP and used to replace the BT Home.

The results were impressive and immediate, I am now regulary getting speeds in excess of 500Mbps and the highest WIFI speed this far is 552Mbps.

I tried the pin reset and reconfigure of the BT home hub but its performance remained the same.

I now have two avenues to explore, 1. purchase my own AC1750 or 2. persuade my colleague to sell his to me.

Thanks to all for responding

0 Kudos
Reply
g0akc
  • 862
  • 79
  • 168
Well-informed
20 Views
Message 10 of 10
Flag for a moderator

Re: Wifi speeds lower with M500 than they were with M350 - Resolved

Thanks for the update.

Another option is to look at a later router such as a BT Smart Hub and configure that as a WAP like you did the Hub 5.

It might be cheaper.  Loads on eBay etc. ?

That’s what I’ve done.

I use a D Link router downstairs and a BT Smart Hub 2, as a switch/AP upstairs, connected via proper external cable - works well.

Otherwise progress the high performance AP as you’re doing...

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!
0 Kudos
Reply