Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Gazmk4
Joining in
189 Views
Message 1 of 4
Flag for a moderator

Wifi no lights.

  • Hello,  as of approx an hour ago I have no WiFi.   I moved the hub without unplugging any wires because I didn't want any issues.  At one point the hub was laid on its side once put upright the lights went off and have stayed off ever since.  I was very carful not to disturb the hub toi much but obviously did something.   All wires and power switches are on but no lights. 

Any ideas? 

0 Kudos
Reply
  • 834
  • 38
  • 72
Forum Team
Forum Team
102 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Wifi no lights.

Hi Gazmk4

 

Welcome to our community forums! 

 

Sorry to hear you're having problems with your hub. 

 

I can see you've been in touch with our team, have they been able to get this resolved? If not let us know and we will be more than happy to help 🙂 

 

Thanks, 

 

 

 

 

Hetty_R
0 Kudos
Reply
  • 2
  • 0
  • 0
Gazmk4
Joining in
95 Views
Message 3 of 4
Flag for a moderator

Re: Wifi no lights.

Hello, 

The team sort of helped, I am receiving a new hub on Tuesday although they did not say what time of day it would arrive.  We are a little dissapointed we are without Internet for a few days an dtge problem was not a simple fix.  But happy with the outcome.

 

Thankyoy

0 Kudos
Reply
  • 834
  • 38
  • 72
Forum Team
Forum Team
64 Views
Message 4 of 4
Flag for a moderator

Re: Wifi no lights.

Hi Gazmk4, 

 

Glad the team have been able to get a replacement hub out to you 🙂 

 

Let us know how you get on today and if you need any help. 

 

All the best, 

 

Hetty_R
0 Kudos
Reply