Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
124 Views
Message 1 of 6
Flag for a moderator

Wifi network not showing

I have a Hub 3.0 and booster setup, in the last couple days the speeds have dropped dramatically, and yesterday the main router wifi network has disappeared from all devices. The booster network remained but was struggling. 

We have had a lot of issues with the booster, so I decided to remove it completely and intended to setup my own netgear extenders that I've used before. So this morning I've disconnected the booster boxes and rebooted the router. The lights on the router all indicated the reboot was complete after about 10 mins, but the wifi network still wouldn't show on our devices. So I also performed a factory reset on the router, and lo and behold, same problem.

I have plugged in an ethernet lead and managed to get connection back to the tv box and to a laptop which I have then used to log in to virgin and run a diagnostic test. The results show absolutely no fault with the router. This is effecting every device I have. 

I have checked 4 android phones, 3 laptops, and a nintendo switch and none of them are showing the network so this cannot be a device OS issue. I've checked all wire connections and all are fine.

Obviously due to COVID the call centres are closed so I can't get in contact with virgin. With working from home, internet is crucial in the house to be able to work, and the size of the house means that using leads just isn't viable, so I am desperate for any advice or solutions possible.

Thanks in advance 

0 Kudos
Reply
Highlighted
  • 11.39K
  • 888
  • 1.45K
Alessandro Volta
120 Views
Message 2 of 6
Flag for a moderator

Re: Wifi network not showing

Log into the Hub and navigate to the Wireless page.

Double check that both frequencies are enabled and broadcasting their SSID.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
107 Views
Message 3 of 6
Flag for a moderator

Re: Wifi network not showing

Thank you for your advice, I've been trying to get into the settings and the page is just unresponsive after log in, and of course if I attempt to use another browser it is telling me that a user is already logged in so I cannot access. Is there another way to check this? Or a way to remotely log out so I can try another browser?

0 Kudos
Reply
Highlighted
  • 24.32K
  • 1.39K
  • 3.09K
Alessandro Volta
101 Views
Message 4 of 6
Flag for a moderator

Re: Wifi network not showing

Try a 60 second pinhole reset


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
95 Views
Message 5 of 6
Flag for a moderator

Re: Wifi network not showing

Thank you for your response. The 60 second reset hasn't made any change to the wifi issue but did allow me to get into the router settings. The 5GHz was enabled but the 2.4GHz was not so I have now enabled this, both SSIDs are broadcasting but still no sign of the network on any devices. 

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
79 Views
Message 6 of 6
Flag for a moderator

Re: Wifi network not showing

As a last ditch attempt I switched the router into modem mode and then back again, and this seems to have resolved the issue much to my relief. 😄

Thank you for the advice offered on this issue.

Tags (1)
0 Kudos
Reply