Menu
Reply
  • 1
  • 0
  • 0
scottjane77
Joining in
127 Views
Message 1 of 3
Flag for a moderator

Wifi modernhome network camara connection

Camara says connected. Yet when try connecting to Wi-Fi, it says no internet connection. 

Yet all modem hub3 fine

0 Kudos
Reply
  • 7.3K
  • 760
  • 1.14K
jbrennand
Legend
113 Views
Message 2 of 3
Flag for a moderator

Re: Wifi modernhome network camara connection

Is everything else working fine on the wifi? I assume the camera will be 2.4 GHz only is it a "long way" from the Hub3 ?  You will probably get a more reliable connection if you do these tweaks (assuming you haven't yet).

Go into the Hub3 settings (go to http://192.168.0.1  or  http://192.168.100.1 in your browser) and in "smart wifi" disable the "channel optimisation".  Then, in advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's.  Just change 'em to whatever you like and something that will differentiate them - e.g - xxxxx2 & xxxxx5) use the same password  if you like,  Then, save settings and restart Hub.  Your 2 wifi networks will now be clearly separated and you can then select the network you want to connect to, individually on each device.  5 GHz is usually better and subject to less interference than the 2.4 one - although this one has the better "range".  Select that 2.4 network on the camera and see if it connects - report back,


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 5.46K
  • 427
  • 916
Tudor
Superstar
107 Views
Message 3 of 3
Flag for a moderator

Re: Wifi modernhome network camara connection

When you get the “no internet connection” have you any devices connected by Ethernet cable and are they ok?


There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal
0 Kudos
Reply