Menu
Reply
  • 2
  • 0
  • 0
Atalanta
Joining in
180 Views
Message 1 of 3
Flag for a moderator

Wifi:looking for networks

Having had massive issues with my iPhone and iPad, which improved with the arrival of a SH3, I now have problems with m iMac which when connected to anything keeps flashing every few seconds. I have traced the problem to the Wifi icon which keeps showing the message: Wifi looking for networks, which would imply that the wifi is dropping out every few seconds. So now what?

0 Kudos
Reply
  • 10.32K
  • 281
  • 591
Forum Team (Retired) Emma_E
Forum Team (Retired)
154 Views
Message 2 of 3
Flag for a moderator

Re: Wifi:looking for networks

Hi Atalanta,

 

Welcome to the forums, I am sorry to see you have been having trouble with your connection.

 

I have taken a look and it seems you are affected by fault ref F006529421 for SNR and FECS. The current review date is 17/09/2018.

 

Please give this thread a bump closer to the time and we will get an update for you.

 

All the best

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 8.24K
  • 847
  • 1.28K
jbrennand
Alessandro Volta
149 Views
Message 3 of 3
Flag for a moderator

Re: Wifi:looking for networks


@Atalanta wrote:

Having had massive issues with my iPhone and iPad, which improved with the arrival of a SH3, I now have problems with m iMac which when connected to anything keeps flashing every few seconds. I have traced the problem to the Wifi icon which keeps showing the message: Wifi looking for networks, which would imply that the wifi is dropping out every few seconds. So now what?


In the meantime try this...

access your Hub settings - (go to http://192.168.0.1 or http://192.168.100.1  in your browser) and disable “smart wifi” as suggested in this thread - and whilst in the settings - at the same time do what is suggested below it

https://community.virginmedia.com/t5/Networking-and-WiFi/Potential-FIX-for-WiFi-Disconnections/td-p/...

Many wifi problems on the VM Hub3 are caused by it Auto-assigning the same ssid “name” to its 2.4 & 5 GHz frequency networks.  That can confuse 2.4GHz only devices as they may try to connect to the 5GHz one. So the first job is to change that:-

Access your Hub by navigating to 192.168.0.1 (or 192.168.100.1) in your browser

  • Login with the default login info (it’s on the sticker on the base/side of Hub) unless you've already updated it !
  • Once logged in, go to Advanced Settings > Wireless > Security
  • Under “Wireless Frequency 2.4GHz” - change the wifi Network Name (SSID) in the box to summat you like...   xxxxx2G - and also the wifi password (network key) to one you like and will remember!
  • Repeat this procedure for the “Wireless Frequency 5GHz” (call it xxxxx5G to distinguish it) use  the same password to keep it simple.
  • click on.. APPLY CHANGES, Log out and reboot the Hub3

Now all your devices should “see” the 2 individual renamed networks in your list of available networks  and so you can connect to just the one of your choice.  The 5GHz one is usually best and more stable and subject to less interference.  Its range may be less than the 2.4 one though - which some devices can only use.

See if that sorts it.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply