Menu
Reply
  • 4
  • 0
  • 0
John5859
Joining in
194 Views
Message 1 of 4
Flag for a moderator

Wifi, logs and a burning issue

Hello,

I’m 8 month into my Virgin contract and the past couple have been showing signs of slowing down or dropping.

I have downloaded the media app which took me round in circles really, stood by the hub, scanned the room across the hall, confirmed WiFi wasn’t working, rebooted the hub and re scanned with a ‘everything’s ok’.

And it is for about 10 to 15 minutes then I have to check again, same process, same result.

I’ve looked at the upload/download logs and I think they are an encrypted message saying the broadband is  as fast as pay as you go dial up.

could be.

Network Log

Time Priority Description

27/06/2019 08:43:35noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxxl35016u+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2019 11:50:2criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2019 19:48:19Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 01:19:28criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/07/2019 13:03:46ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/07/2019 13:24:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2019 02:44:42ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2019 16:25:42ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2019 16:25:42noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxxl35016u+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2019 16:29:8criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/07/2019 05:52:59ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/07/2019 08:01:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/07/2019 17:32:11ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/07/2019 05:11:8criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/07/2019 05:11:23ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/07/2019 05:11:26ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/07/2019 05:11:26noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxxl35016u+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/07/2019 02:16:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/07/2019 09:39:49ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/07/2019 16:55:47criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

No idea what this means but I’m guessing it means something isn’t as it should be.

Any thoughts or suggestions?

I have disconnected the cordless phone, the wireless alarm, the PS4. All of which have been in place since installation.

Hub’s happy place? I wonder why this wasn’t mentioned at installation, no check to ensure everything was ok. It’s a new fault so I assume everything would have been good, just wondering why it wasn’t checked.

3 bed bungalow and I can see the hub lights from my room.

I've deleted the app out of frustration, didn’t help doing that but I felt better afterwords.

 

 

0 Kudos
Reply
  • 4
  • 0
  • 0
John5859
Joining in
187 Views
Message 2 of 4
Flag for a moderator

Re: Wifi, logs and a burning issue

So, thought i’d Better check the service. Started at 23:12

At 23:22 I finally got to enter my postcode and thankfully everything is ok.

must be a thorough check to take 10 minutes.

0 Kudos
Reply
  • 1.83K
  • 98
  • 185
Forum Team
Forum Team
130 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: Wifi, logs and a burning issue

Hi John,

 

Thank you for reaching out to us.

 

I am sorry to hear you are still having issues with your Wi-Fi,  I would like to invite you into a private chat so I can look further into this for you.

 

I will send you an invite shortly, please click on the purple envelope to accept.

 

Kind regards

 

Paul.

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
John5859
Joining in
95 Views
Message 4 of 4
Flag for a moderator

Re: Wifi, logs and a burning issue

Good communication with the VM team resulting in a physical check being arranged.

Very helpful 

must be tough working through the issues posted so thank you for helping me out.

0 Kudos
Reply