Menu
Reply
  • 23
  • 0
  • 0
Fabulosa
On our wavelength
346 Views
Message 1 of 7
Flag for a moderator

Wifi keeps jamming up

I've seen the hundreds of complaints on here about wifi and broadband unreliability, but my issue seems slightly different.

Several times a day I'm experiencing times when, for wont of a better description, the wifi "jams up".

What happens is that suddenly sites won't load - clicking a link will just see the browser sitting there saying "connecting..." or "trying to establish secure connection". If I turn off WiFi and immediately turn it back on again, everything works as normal.

I'm seeing this on multiple devices - 2 iphones, 2 ipads and 3 Macs. And not all at the same time - an iPad might jam up, but the others work perfectly.

I do not see the issue on any of my wired connections, such as my Apple TV or Sky Q box.

All of my Apple devices are updated to the latest OS, except for one of the Macs which is too old, so to my mind that rules out the possibility that this is caused by recent Apple updates on the devices themselves.

And, yes, I've tried restarting the hub!

0 Kudos
Reply
  • 9.01K
  • 925
  • 1.4K
jbrennand
Alessandro Volta
342 Views
Message 2 of 7
Flag for a moderator

Re: Wifi keeps jamming up

Which model of Hub do you have?


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 23
  • 0
  • 0
Fabulosa
On our wavelength
326 Views
Message 3 of 7
Flag for a moderator

Re: Wifi keeps jamming up

Hub 3.0 device information

Hardware version : 10
Software version : 9.1.116.608
0 Kudos
Reply
  • 9.01K
  • 925
  • 1.4K
jbrennand
Alessandro Volta
318 Views
Message 4 of 7
Flag for a moderator

Re: Wifi keeps jamming up


@Fabulosa wrote:
Hub 3.0 device information


OK - try this and see if it helps - you will lose the “seamless roaming” benefits but it may not matter for you and you can always pinhole "factory reset" it back if you prefer.

 Go into the Hub3 settings... (type in  http://192.168.0.1  or  http://192.168.100.1 if in modem mode) into your web browser’s url box) and in "smart wifi" (if you have it)  disable "channel optimisation" - save changes.  Then, go to advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's.  Just change 'em to whatever you like and something that will differentiate them (e.g - xxxxx2 & xxxxx5) -- use the same password  if you like,  Then, save settings and restart the Hub.  Your 2 wifi networks will now be clearly separated - and you can then select the network you want to connect to individually from the "available networks" list on the iDevices drop down list of available networks.  5 GHz is usually better and subject to less interference (and is better for  iDevices ) than the 2.4 one - although this one has the better "range" and some older/cheaper/dumber devices can only use this one.  Also use a wifi analyser App to check which 2.4 channels are being heavily used around you and move yours to one that is less so.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 23
  • 0
  • 0
Fabulosa
On our wavelength
237 Views
Message 5 of 7
Flag for a moderator

Re: Wifi keeps jamming up

So, after trying @jbrennand's advice, I saw an improvement for a while, but now I seem to be right back to where I was - intermittent lock-ups of the Wifi which require turning the wifi off then immediately on again on the device suffering the connection problem. I've also tried the usual resetting of the "super" hub, but that doesn't honestly make much difference.

I have read elsewhere that there was a firmware issue, but I have checked and I am on the latest version.

It seems to me that this hub is barely fit for purpose. I am wondering if anyone else has had any luck getting Virgin to supply a different wii=fi router at their expense?

 

0 Kudos
Reply
  • 9.01K
  • 925
  • 1.4K
jbrennand
Alessandro Volta
224 Views
Message 6 of 7
Flag for a moderator

Re: Wifi keeps jamming up

Nope - you should put the Hub into modem mode and use your own wifi router to take control of your own wiieless environment.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 1
  • 0
  • 0
therobtheonly
Settling in
209 Views
Message 7 of 7
Flag for a moderator

Re: Wifi keeps jamming up

I'm experiencing the same problem here - WiFi quality degrades and reconnecting the device fixes it temporarily. I've been testing it with a combination of combined 2.4/5GHz and individual networks. Possibly related, I'm also experiencing a fault with the SH3 where it resets to default settings when it is rebooted, AND it spontaneously reboots usually coinciding with WiFi getting particularly bad.

0 Kudos
Reply