Menu
Reply
  • 2
  • 0
  • 0
Pete208
Joining in
196 Views
Message 1 of 4
Flag for a moderator

Wifi dropping on tablet

Just had virgin wifi installed and noticed that my Amazon fire tablet keeps dropping wifi. Can anybody advise

Thanks in advance

 

0 Kudos
Reply
  • 34
  • 3
  • 4
Ptolemaeus
Tuning in
189 Views
Message 2 of 4
Flag for a moderator

Re: Wifi dropping on tablet

Hello!

Are you losing the connection no matter where you stand in your premise?

Is it the only device losing it?

Does it still say you're connected though you have no internet connection anymore?

If you are actually getting disconnected, can you connect your device back to the network right away? If not, what's the error message you receive?

By "Just had Virgin wifi installed" do you mean that you just subscribed to VM's broadband package with their hub? Or that they gave you something like a booster?

0 Kudos
Reply
  • 2
  • 0
  • 0
Pete208
Joining in
121 Views
Message 3 of 4
Flag for a moderator

Re: Wifi dropping on tablet

The Amazon tablet seems to be the only device, the Wii drops every few seconds and doesn't always auto correct. It doesn't matter where in the house I am.

0 Kudos
Reply
  • 34
  • 3
  • 4
Ptolemaeus
Tuning in
112 Views
Message 4 of 4
Flag for a moderator

Re: Wifi dropping on tablet

So you would lose the internet connection despite having a good signal strength for instance? I would suggest splitting your SSID into two separate SSIDs, one for the 2.4 ghz broadband and one for the 5 ghz. Once you do, you'll be able to select either one manually and it should fix the issue you're facing.

To do so, you simply have to connect to your Hub by opening your favorite browser (I.E. Internet explorer, Edge, Chrome, etc.) and then typing "192.168.0.1" into the URL bar. If this is the first time you log into it, you'll have a prompt for the language and then for the password. You can find the "settings password" on the sticker located underneath the hub.

Once you're in, you simply have to go under "Advanced settings" --> "Wireless" --> "Security". At this point, you need to check both "WiFi Network Name (SSID) broadcast" boxes under 2.4 GHz WiFi configuration and the 5.0 GHz WiFi configuration to "Yes". You'll also need to assign a different name for both networks, since they'll be split afterwards. I suggest you keep the same name and just add "-2G" at the end of the name for the 2.4 GHz one, and "-5G" for the other one.

Let me know if it's unclear! Good luck.

0 Kudos
Reply