Menu
Reply
  • 9
  • 0
  • 1
DaveB23
Tuning in
649 Views
Message 461 of 478
Flag for a moderator

Re: Wifi connection on samsung s7

Alternatively if you are just using a phone that doesn't connect to any other devices (e.g. printer) via the network, you can just activate a Guest Network (using the hub admin - just a case of ticking a box and deciding on a password) and connect to that with your Samsung phone (after telling it to forget the main network). Has done the trick for my daughter's phone. The rest of us just carry on using the main network.
P.S. I assume you are on a Hub 3.0?
0 Kudos
Reply
  • 3.68K
  • 436
  • 1.16K
Superuser
Superuser
642 Views
Message 462 of 478
Flag for a moderator

Re: Wifi connection on samsung s7


@stone1 wrote:
Can you help me understand why VM aren’t taking responsibility for this issue. They are more interested in sending me helpful tips rather than address the issue which they must know about.

13 years my router(s) have been in the same position without any issue until 2 months ago

@stone1 The VM staff responsible for firmware (where this issue lies) are taking responsibility and the firmware 9.1.1802.613 appears to fix this issue, but firmware takes time to be rolled out across the country.  The call centre staff are unfortunately not being briefed on this issue and will just follow their standard WiFi scripts which tell them to tell you about helpful tips.  Not good, but poor communication to front line staff is not unique to VM.

While I appreciate that this is a long thread, spending a little bit of time reading through it would have given you some suggested work arounds for this issue, until the fix is rolled out in your area.

The workaround that seems to work for most people is to create a guest WiFi network and connect just your Samsung device to that network.  You can create the guest network via the VM Connect app or by following the instructions here:

https://www.virginmedia.com/help/virgin-media-set-up-a-guest-network-on-your-hub#hub3

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out.
My setup: V6 TV box, Vivid 200 Optical fibre with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

  • 10
  • 0
  • 1
stone1
Tuning in
618 Views
Message 463 of 478
Flag for a moderator

Re: Wifi connection on samsung s7

Thanks for that - so just to recap.. it I set up the guest and then reboot the router every 10 days so see it the software has been updated.

is that the best I can do for now. 

0 Kudos
Reply
  • 3.68K
  • 436
  • 1.16K
Superuser
Superuser
614 Views
Message 464 of 478
Flag for a moderator

Re: Wifi connection on samsung s7


@stone1 wrote:

Thanks for that - so just to recap.. it I set up the guest and then reboot the router every 10 days so see it the software has been updated.

is that the best I can do for now. 


That, or buy a third party router and put the hub into modem mode.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out.
My setup: V6 TV box, Vivid 200 Optical fibre with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply
  • 10
  • 0
  • 1
stone1
Tuning in
619 Views
Message 465 of 478
Flag for a moderator

Re: Wifi connection on samsung s7

Your talking a language I don’t understand but thanks for trying.  I’ll try the first option and may come back for more support if needed.  Cheers again

  • 9
  • 0
  • 1
DaveB23
Tuning in
609 Views
Message 466 of 478
Flag for a moderator

Re: Wifi connection on samsung s7

I don't think you need to buy another router - the Guest Network should be a workaround until the updated software arrives
0 Kudos
Reply
Highlighted
  • 17.1K
  • 937
  • 6.86K
Superuser
Superuser
555 Views
Message 467 of 478
Flag for a moderator

Re: Wifi connection on samsung s7

Just to add - there's no need to keep rebooting the hub every 10 days to see if there's new firmware.  When new firmware has been signed off and is ready to roll the hub will pick it up automatically and reboot itself the system will handle it.  That's why Virgin ask that the hubs be left switched on.

Tim

________________________________________


Only use Helpful answer if your problems been solved.

  • 2
  • 1
  • 0
5nowy
Just browsing
340 Views
Message 468 of 478
Flag for a moderator
Helpful Answer

Re: Wifi connection on samsung s7

I think I just found a useable workaround to the Galaxy S7 wifi dropping out with exclamation mark issue.  I logged into the VM Hub 3.0 using http://192.168.0.1, then went:

Advanced settings-wireless-security

Scroll down to attached devices, clicked the check box for my S7 device, scrolled to Add Device where it showed the details of my S7 and then checked the 2.4Ghz wireless radio option (it was set at 5Ghz),

Scrolled up and clicked refresh.

On my device I then went to wifi settings, touched the current network and selected Foget Network, re-connected to the same network and there it is, connection hasn't dropped out so far.  And no need to go through renaming SSID network names Smiley Happy

Hope this helps some of the other frustrated users out there.

0 Kudos
Reply
  • 2
  • 1
  • 0
5nowy
Just browsing
339 Views
Message 469 of 478
Flag for a moderator

Re: Wifi connection on samsung s7

If you're still having connectivity issues with your S7 see my post on page 47 of this thread for a possible workaround that worked for me.

0 Kudos
Reply
  • 10
  • 0
  • 4
LegnumNick
On our wavelength
265 Views
Message 470 of 478
Flag for a moderator

Re: Wifi connection on samsung s7


@5nowy wrote:

I think I just found a useable workaround to the Galaxy S7 wifi dropping out with exclamation mark issue.  I logged into the VM Hub 3.0 using http://192.168.0.1, then went:

Advanced settings-wireless-security

Scroll down to attached devices, clicked the check box for my S7 device, scrolled to Add Device where it showed the details of my S7 and then checked the 2.4Ghz wireless radio option (it was set at 5Ghz),

Scrolled up and clicked refresh.

On my device I then went to wifi settings, touched the current network and selected Foget Network, re-connected to the same network and there it is, connection hasn't dropped out so far.  And no need to go through renaming SSID network names Smiley Happy

Hope this helps some of the other frustrated users out there.


I was quite excited to see this post - it has been a while since I checked this thread and thought this would solve my problems.  Unfortunately not.  I re-enabled my 5GHz channel on my router and then tried setting my phone and my wifes phone to 2.4GHz in the notsoSuperHub.  It seems like that setting is not permanent.  After a while I got the exclamation mark back by the wifi symbol so I checked and my phone was back on 5GHz.  I have tried setting it a few more times, but it seems like as soon as I set one phone to 2.4, the other is back on 5.  The time I got both showing 2.4, after an hour both phones had made it back to 5GHz.

So back to disabling 5GHz for me.

0 Kudos
Reply