Menu
Reply
  • 1
  • 0
  • 0
sparkygibbon
Joining in
735 Views
Message 191 of 508
Flag for a moderator

Re: Wifi connection on samsung s7

I've had this issue for the last few weeks. Just been away for a week and phone didn't drop off wifi once. Arrived back home and it happened after about an hour and consistently happening. 

Samsung S7 - x2 - happens with both

Samsung Experience v9.0

Android 8.0.0 Oreo - last update was on the 26th March

Hub 3.0

Started just after an update roughly 4 weeks ago. Prior to that it never happened. Very frustrating.

0 Kudos
Reply
  • 7
  • 0
  • 4
Nezzer
Tuning in
721 Views
Message 192 of 508
Flag for a moderator

Re: Wifi connection on samsung s7

I've just today received the letter from the comedians at VM advising me that they have upgraded my wifi and it is now more intelligent.  It's certainly more moody and stroppy.

Please give me back my thicko version that actually worked 

  • 1
  • 0
  • 0
Gaz6022
Joining in
710 Views
Message 193 of 508
Flag for a moderator

Re: Wifi connection on samsung s7

Same problem, started a month ago on my Samsung S7 edge and virgin hub 3. Before that faultless. I have tried resetting my phone to factory settings resetting the hub, changing the Wi-Fi settings for 2.4 and 5hz. Everything that has been listed in the thread but still no joy, its driving me mad! I'm using 4G now at home crazy I hope Virgin sort it quickly and refund my data allowance.

0 Kudos
Reply
  • 7
  • 0
  • 4
Nezzer
Tuning in
706 Views
Message 194 of 508
Flag for a moderator

Re: Wifi connection on samsung s7

They need to do a roll back to a working version

0 Kudos
Reply
  • 3
  • 0
  • 2
merlinrobertson
Tuning in
696 Views
Message 195 of 508
Flag for a moderator

Re: Wifi connection on samsung s7

Same problem here.

Android version - 8.0.0

Handset model - Samsung Galaxy S7

Hub 3.0

A brief description of the exact issue you're experiencing (authentication errors, trouble streaming, incorrect password etc) and any associated error messages.

My wifi has been great for about 2 years, then a month ago my phone starts to lose wifi signal with the exclamation mark next to the phone's wifi icon. Turning Wifi off and on usually fixes it for 10-15 minutes but then it drops again. No problems before with this phone, and my wife's Galaxy A5 and my son's android tablet don't ever lose wifi. My phone connects and stays connected to my work wifi no problem. I've done a factory reset on the phone, rebooted the hub and still not fixed. Used the wifi Analyzer app to manually tell the router to use clear channels, still not fixed. I just called Virgin and it was comedy gold. When I explained that this problem is all over your forums, the guy said in the T&Cs we don't guarantee a wifi signal, only wired. He then told me a BS story about a Virgin customer who complained about this, who then found his neighbour had installed some sort of router he'd bought on holiday which knocked out the wifi for the whole street. The guy then told me he was "over qualified for this job as he has studied physics to A level standard!", and that wifi dropping out was "simple physics".  Not having that, I kicked off until he agreed to send out an engineer.

to be continued...

0 Kudos
Reply
Highlighted
  • 3.84K
  • 452
  • 1.23K
Superuser
Superuser
684 Views
Message 196 of 508
Flag for a moderator

Re: Wifi connection on samsung s7

@merlinrobertson A waste of time getting an engineer out, this is not a line fault that can be fixed by an engineer.  It appears to be an issue with the latest firmware in the Hub 3.0 and mainly Samsung phones, especially the S7 with Android 8.

The work arounds until the cause is found and VM and/or Samsung fix it are as follows:

1. Setup a guest network and use that just for your affected devices.
https://www.virginmedia.com/help/virgin-media-set-up-a-guest-network-on-your-hub

2. Try splitting the 2.4Ghz band & 5GHz band so that they have different names, rather than the Hub 3 default of using the same name for both.

3. Try switching off one of the bands.  Some people find that switching off 2.4Ghz works for them others 5Ghz.

4. Get a third party router and put the hub into modem mode.  This will fix this issue now and you will never be at the mercy of any future VM firmware changes that impact WiFi.  You will almost certainly also get better performance and better coverage, with even a budget router.

Options 1-3 are working for some folks on here and not others.  AFAIK Option 4 works every time as nobody with their own router has reported this particular "Samsung" issue on the forum.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out.
My setup: V6 TV box, Vivid 200 Optical fibre with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

  • 3
  • 0
  • 2
merlinrobertson
Tuning in
671 Views
Message 197 of 508
Flag for a moderator

Re: Wifi connection on samsung s7

Thanks for that Scott  I'll give it a go.

  • 28
  • 0
  • 18
Snow-kitty
On our wavelength
659 Views
Message 198 of 508
Flag for a moderator

Re: Wifi connection on samsung s7


@Declanworld wrote:

Deathly silence from VM or there's something wrong with my ears.


Oh yes it's silent from them apart from recieving a private message from the Mod team on here asking for information. 

  Our trouble started 4 weeks before getting the email telling us we had been 'upgraded to smart Hub.' Now we've this smart Hub update, it works even less than before. Tried to set up the app and the Hub dropped out 5 mins into the set up so failed to connect which is so diabolically funny. 

 We'd love to have our Hub back to working normally but doubt it'll happen anytime soon seeing this is 5 weeks on since the first complaints started to show themselves.

  SK

  • 3
  • 0
  • 0
Branded
Joining in
637 Views
Message 199 of 508
Flag for a moderator

Re: Wifi connection on samsung s7

Exactly the same here. Samsung S7, S9 and a Macbook Pro all suffering the same fate. Intermittent WiFi, have to keep turning it on and off. Quite infuriating, especially as I've been trying to work at home the last few days.

When I got the Smart Wifi email, I guessed the issue.

Two questions - One to Virgin, what's happening? Where's the response. Your earlier post asks us the post here.

Second, where do I find help on manually changing my server settings?

0 Kudos
Reply
  • 25
  • 0
  • 13
kittycatsmum
On our wavelength
627 Views
Message 200 of 508
Flag for a moderator

Re: Wifi connection on samsung s7

I have same issue, wifi on s7 keeps disconnecting, wifi icon with exclamation mark !

Just called VM and after 10 mins waiting to get through i get told its a known issue with samsung s7 and s7 edge running android 8, got told its nothing to do with VM, basically there blaming samsung and saying its not their problem.

They are saying they are providing the service im paying for, not their fault i cant access it. Of course i stated i wasnt happy with this he said he would transfer me to someone else who could help as he couldnt, waited another 5 mins on the phone to discover he had put me through to cancellations who basically told me the same, so im left with two choices, buy a new very expensive phone or find an alternative provider.

So as im out of contract i am currently looking for a good deal with a new provider, disgusting customer service, been with VM for many many years for TV Broadband and Mobile and this is how they treat me, TOTALY DISGUSTED 

I know a few possible work arounds have been posted but im not even sure how to do them

So looks like i will be saying goodbye to VM soon

0 Kudos
Reply