Menu
Reply
Highlighted
  • 9
  • 0
  • 0
Sharon557
Joining in
328 Views
Message 1 of 15
Flag for a moderator

Wifi boosters

When I use the  vm app it use to show the 2 boosters within the red circles. Now the not showing up. Can anyone please help me 

0 Kudos
Reply
  • 283
  • 24
  • 28
Forum Team
Forum Team
278 Views
Message 2 of 15
Flag for a moderator
Helpful Answer

Re: Wifi boosters

Sorry to hear you're having problems with your boosters and the VM connect app. Also thanks for getting in touch with us via our community forums.

 

Please could you try unplugging the boosters and performing a pin hole reset on your hub? Hopefully this will clear the issue and the booster will be recognised again by the app. Please give this a try and let me know what happens.

 

Thanks

Steven_L 

  • 9
  • 0
  • 0
Sharon557
Joining in
266 Views
Message 3 of 15
Flag for a moderator

Re: Wifi boosters

It still just show 1 is this correct. Also my alexa show keeps buffering 

0 Kudos
Reply
  • 283
  • 24
  • 28
Forum Team
Forum Team
255 Views
Message 4 of 15
Flag for a moderator

Re: Wifi boosters

Was the Alexa buffering before you lost connection to the boosters on the app? 

 

Are there any lights flashing on the boosters as they may not be connecting to the network correctly?

 

Thanks

Steven_L

0 Kudos
Reply
  • 9
  • 0
  • 0
Sharon557
Joining in
249 Views
Message 5 of 15
Flag for a moderator

Re: Wifi boosters

It did buffering before.. The only lights I have on the boosters is the little white ones. The larger booster use to have dome green bars on 

0 Kudos
Reply
  • 283
  • 24
  • 28
Forum Team
Forum Team
243 Views
Message 6 of 15
Flag for a moderator

Re: Wifi boosters

Ok that sounds like they aren't connecting to the network.

 

Please see the following link, it will show you how to reconnect the boosters to your network, the part you would need is in the troubleshooting section of the page. https://assets.virginmedia.com/help/assets/documents/Virgin_Media_WiFi_Booster_setup.pdf

 

Thanks

Steven_L

0 Kudos
Reply
  • 9
  • 0
  • 0
Sharon557
Joining in
235 Views
Message 7 of 15
Flag for a moderator

Re: Wifi boosters

Please can I ask you what are the green lights on the larger hub

0 Kudos
Reply
  • 283
  • 24
  • 28
Forum Team
Forum Team
221 Views
Message 8 of 15
Flag for a moderator
Helpful Answer

Re: Wifi boosters

Thanks for coming back to us Sharon557.

 

Is the green light at the bottom of the hub under the Virgin logo? The light there should be white if the hub is fully working.

 

Are you able to connect anything to the WiFi network?

 

Thanks

Steven_L

 

 

0 Kudos
Reply
  • 9
  • 0
  • 0
Sharon557
Joining in
219 Views
Message 9 of 15
Flag for a moderator

Re: Wifi boosters

Both booster lights are white. One shows in the app. But in the app it say no devices connected to booster

0 Kudos
Reply
  • 691
  • 27
  • 56
Forum Team
Forum Team
184 Views
Message 10 of 15
Flag for a moderator

Re: Wifi boosters

Hi Sharon557,

 

Do both boosters currently work correctly? Are you able to still connect devices to each of them? Do the boosters currently use the same details as your hub for their WiFi signal?

 

Thanks,

Tom_S

0 Kudos
Reply