Menu
Reply
Highlighted
  • 3
  • 0
  • 1
creationdub
Tuning in
219 Views
Message 1 of 4
Flag for a moderator

Wifi booster - copying hub settings fail

Hi all

I have a hub 3.0 and due to poor areas of coverage have installed a pair of virgin wifi boosters.

They work, I connect them up - all good EXCEPT I now have 2 networks a 'VM' one and a 'VMP' one... so I try to copy the hub settings to have one simple glorious network. I have tried to do this both via the 'WPS' button on the side of the booster, and also through the virgin media connect app - neither work for me. The connect app just tells me somethings not right, whilst doing via the 'WPS' button just leaves me with a flashing power light on the booster and I still have 2 networks.

The worst-case scenario is that I have 2 networks and have to keep manually switching between the 2 as I move about the house - not the worst thing in the world, but I would really like to have just one network.

Can somebody please help me?

 

0 Kudos
Reply
  • 10.26K
  • 634
  • 1.34K
jb66
Alessandro Volta
200 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Wifi booster - copying hub settings fail

Take a photo of the details on the back of the booster and try setting up manually

  • 3
  • 0
  • 1
creationdub
Tuning in
195 Views
Message 3 of 4
Flag for a moderator

Re: Wifi booster - copying hub settings fail

Thanks JB, but honestly I wouldn't know where to start - how do you set it up manually?

Sorry mate, I'm an idiot.
0 Kudos
Reply
  • 3
  • 0
  • 1
creationdub
Tuning in
186 Views
Message 4 of 4
Flag for a moderator

Re: Wifi booster - copying hub settings fail

Actually I just did it.

I used my brain (and google), and I've done it.

Thanks for the suggestion, it seems to have worked!