Menu
Reply
  • 7
  • 0
  • 6
vmuser272727
Tuning in
6,387 Views
Message 1 of 25
Flag for a moderator

WiFi on the Tube - sign-in problems

It looks like someone's made a config change to the way the sign-in process works on the London Underground Wifi service

Previously as a VM customer you'd sign in with your VM account just the one and it'd remember your device, then when you connected it would show the splash screen once per session and then connect directly as you went through stations with no further interruptions.

Now it's taking you to the sign-in screen at every station, every time you connect and by the time you've logged in with your VM account settings, the tube has started to leave the platform, and when it comes into the next station, you're back trying to authenticate again. Thus making the service virtually useless as you don't have enough time to connect and authenticate.

This only started today but it needs to be looked at as it's a non-starter now.

  • 19.74K
  • 2.02K
  • 3.77K
Superuser
Superuser
6,372 Views
Message 2 of 25
Flag for a moderator

Re: WiFi on the Tube - sign-in problems

London Underground access is included as part of Virgin Media WiFi, and this is now the recommended access route for Virgin Media broadband or Mobile customers.

So if you've got a compatible Android or iOS device, install the app to configure your device for Virgin Media WiFi and you should then get automatic access in the Underground. You'll also have access to all the other hotspots that are included in Virgin Media WiFi.

With the Virgin Media WiFi option you won't see the splash screen at all, and the connection in the Underground is via a new secure wireless network, instead of the open network.
**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
  • 6.03K
  • 463
  • 1.01K
Tudor
Hero
6,365 Views
Message 3 of 25
Flag for a moderator

Re: WiFi on the Tube - sign-in problems

I don't think this problem is new. I used to see it months ago, maybe well over a year ago, before I started using the VM WiFi app. This app works very well.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
  • 7
  • 0
  • 6
vmuser272727
Tuning in
6,344 Views
Message 4 of 25
Flag for a moderator

Re: WiFi on the Tube - sign-in problems

VMWifi app works a treat!

0 Kudos
Reply
  • 1
  • 0
  • 0
kebab4321000
Just joined
6,291 Views
Message 5 of 25
Flag for a moderator

Re: WiFi on the Tube - sign-in problems

This is happening to me too.

When I login I also get an SSL error.

Something has changed recently! Please fix it!

0 Kudos
Reply
  • 7
  • 0
  • 6
vmuser272727
Tuning in
6,260 Views
Message 6 of 25
Flag for a moderator

Re: WiFi on the Tube - sign-in problems

One thing I have noticed is that at some stations, the new network either takes a lot longer to assign an IP to the connection or doesn't at all. I've observed this at Mornington Crescent, southbound, where my device tried twice to get an IP after successfully authenticating with the app. And at Goodge Street where it did get an IP address but was very slow in doing so.

  • 3
  • 0
  • 1
Squuiid
Tuning in
5,171 Views
Message 7 of 25
Flag for a moderator

Re: WiFi on the Tube - sign-in problems

The Virgin Media WiFi SSID on the Tube no longer authenticates at approximately 90% of stations. This is not an isolated incident.
Ben, I would be grateful if you could have your networking team investigate as this issue has been ongoing for months now.
  • 7
  • 0
  • 6
vmuser272727
Tuning in
5,166 Views
Message 8 of 25
Flag for a moderator

Re: WiFi on the Tube - sign-in problems

Yes I'm spotting this a lot now at most stations on the Northern Line

  • 16
  • 0
  • 5
cjcharles
On our wavelength
5,158 Views
Message 9 of 25
Flag for a moderator

Re: WiFi on the Tube - sign-in problems

Exactly the same for me! Im pleased this post was picked up from my Google search as it was in second position (after a VM post trying to say you only sign in once!!).

I wonder what has changed,but somebody has totally broken it to the point of being unusable. In addition, Im not sure if there are any Hangouts users out there, but the WiFi no longer works with Hangouts on 99% of stations and Ive had to switch to Whatsapp for 'underground' communications!!

  • 1
  • 0
  • 0
RG1975
Just joined
5,139 Views
Message 10 of 25
Flag for a moderator

Re: WiFi on the Tube - sign-in problems

I'm having similar issues - only I can't connect / sign in at the station I enter / leave the tube at - but it seems to connect automatically at other stops along the way - it's really, really odd.

0 Kudos
Reply