Menu
Reply
  • 30
  • 0
  • 3
danielz000
On our wavelength
356 Views
Message 1 of 7
Flag for a moderator

WiFi devices losing network access randomly

Hi all, 

I've had a problem with my hub for over a year now I reckon. It seems a lot of people have wifi problems with the Hub 3 but I can't see any one with a description that matches mine...

Basically, random devices will lose their network access at random times, the devices usually stay connected to the wifi and occasionally give a warning icon to show that it recognises there's a problem.

When this happens, it appears to happen on one device at a time, so, sitting in the same room, with my phone and laptop, one may have a 200mb connection to the internet and the other one has nothing. I can't even ping the router when this happens.

To resolve this I usually have to try and disconnect/reconnect a few times, sometimes a reboot of the router will help. The problem usually then disappears for an hour or so.

Has anyone had a similar problem with their hub? In the past I believe Virgin have attempted sending different signals to the box to try and rectify the problem, I believe they also attempted splitting the 5ghz / 2.4ghz SSIDs and fiddling with the channel settings but the problem remained.

I'm assuming the issue is a dodgy hub or firmware but if anyone can point me in the direction of a resolution that would be great...

Also, the last technician I spoke to mentioned WiFi boosters... Do the boosters work through the mains sockets? Do they provide an ethernet port or WiFi access point at the other end?

If I can't get the WiFi problem sorted soon, I'm thinking to ask virgin to provide boosters as a work around...

Cheers,

Dan

 

0 Kudos
Reply
  • 8
  • 0
  • 0
palaf
Tuning in
317 Views
Message 2 of 7
Flag for a moderator

Re: WiFi devices losing network access randomly

I'm sorry I don't have an answer bro you problem but I share your pain.

I have a super hub 2 and this has been happening for around 6 months now and it got worse on the last couple of months after upgrading my speed.

I'll be watching your post.

Palaf

0 Kudos
Reply
  • 30
  • 0
  • 3
danielz000
On our wavelength
297 Views
Message 3 of 7
Flag for a moderator

Re: WiFi devices losing network access randomly

Thanks Palaf. 

I never recall having the problem with the hub 2ac but that might be as it was too long ago for me to remember.

Hopefully sometime else can chime in with their experiences or suggestions.

Dan

0 Kudos
Reply
  • 8.68K
  • 890
  • 1.35K
jbrennand
Alessandro Volta
296 Views
Message 4 of 7
Flag for a moderator

Re: WiFi devices losing network access randomly


@palaf wrote:

I have a super hub 2 and this has been happening for around 6 months now and it got worse on the last couple of months after upgrading my speed.


You have a SH2 - OP has a Hub3 - apples and oranges.  Are you seeing any "poor security" type messages and/or references to WEP rather than WPA ?  Some SH2's are known to develop a problem later in life whereby they continually drops the security setting from WPA to WEP causing devices to disconnect.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 8
  • 0
  • 0
palaf
Tuning in
284 Views
Message 5 of 7
Flag for a moderator

Re: WiFi devices losing network access randomly

Thank you. I'll have a look at those things.
0 Kudos
Reply
  • 1
  • 0
  • 0
jtomo1
Joining in
128 Views
Message 6 of 7
Flag for a moderator

Re: WiFi devices losing network access randomly

Same problem for me.....did you find a solution?
0 Kudos
Reply
  • 2.27K
  • 73
  • 103
Forum Team
Forum Team
95 Views
Message 7 of 7
Flag for a moderator

Re: WiFi devices losing network access randomly

Hi jtomo1,

 

Welcome to the community and thank you for your post. 

 

I'm sorry to hear this. Have you had a technician out any point it check your connection? 

 

^Martin

0 Kudos
Reply