Menu
Reply
RT73
  • 3
  • 0
  • 0
Joining in
130 Views
Message 1 of 5
Flag for a moderator

WiFi connected but no internet??

Hi, having a problem connecting my laptop to the internet, settings show ‘connected to WiFi , no internet’ . Not sure how you can be connected but have no internet? Have done all the usual checks advised, but still having the same issues, and needing to use laptop to work from home it’s causing me real problems, can anyone help please,

Thanks

0 Kudos
Reply
jbrennand
  • 21.96K
  • 2.36K
  • 3.91K
Very Insightful Person
Very Insightful Person
117 Views
Message 2 of 5
Flag for a moderator

Re: WiFi connected but no internet??

What Hub model is it (printed on its sticker) - and what laptop make/model is it?

Do you have other devices that connect to the wifi and internet ok?

Does the laptop connect if you plug it into the Hub with an ethernet cable ?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
RT73
  • 3
  • 0
  • 0
Joining in
109 Views
Message 3 of 5
Flag for a moderator

Re: WiFi connected but no internet??

Thanks, it’s a super hub 2. My laptop will connect for approx 15 mins then chucks me off and I can’t get back on. It makes no difference if I connect with a cable and my kids have now told me their laptops do it also, which I wasn’t aware of. My IPad stays connected. I’ve pressed the button on the front but again it may only connect for a short time then throws me off. The laptop is a Dell, thanks 

0 Kudos
Reply
jbrennand
  • 21.96K
  • 2.36K
  • 3.91K
Very Insightful Person
Very Insightful Person
97 Views
Message 4 of 5
Flag for a moderator

Re: WiFi connected but no internet??

If the cable connected devices are dropping out too then lets have a look at the connection details.
-----------------

Post up your Hub/network connection details and someone will check to see if there is a problem there.  In your browser’s URL box type in http://192.168.0.1  (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up [there should be no need to login if you have done so before unless you have the New Hub4 when you do] click on the “router status” icon/text at the top-right of first page up and then copy/paste as “Formatted Text” (not images) 3 FULL sets of data onto here – the Downstream, the Upstream, & the Network Logs pages. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again.

Also, in the meantime... if you haven’t already, set up a free and secure “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph” (as per instructions on the TB website) when it starts to develop.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
RT73
  • 3
  • 0
  • 0
Joining in
89 Views
Message 5 of 5
Flag for a moderator

Re: WiFi connected but no internet??

Great, thanks, I’ll have a look at this and see how I get on.

0 Kudos
Reply