cancel
Showing results for 
Search instead for 
Did you mean: 

Wi-Fi Pod error

KDSL
Joining in

I’m hoping someone can help please!

The Virgin app is showing me that my WiFi pod connection is poor (bedroom speed has dropped from 108 to 9!!) and so I reboot it. After that, I select “refresh Wi-Fi” and all I’m getting is an error page telling me to contact support (without telling me how I can contact support!?). I’ve been trying this over a few days thinking something may have been down.

Please can someone let me know how I can contact support to help?

thanks!

4 REPLIES 4

Matthew_ML
Forum Team
Forum Team

Hey KDSL, thank you for reaching out and a warm welcome to the community and I am so sorry to hear about this.

Please can you try this step for me ;

Unplug any Ethernet cables attached to the router and wait at least 30 seconds, then plug them back in. Plug the router's power cable back into the outlet. Plug the modem back in and wait until the modem has finished powering on. Wait at least 2 minutes for your Pods' LEDs to stop blinking. 

Please let us know. Cheers

Matt - Forum Team


New around here?

Hi Matt,

Thanks for the response. I’ve tried the above but now, my pod won’t connect (it’s remaining as “offline”). Is there anything else I can try as the Wi-Fi in some parts of the house keeps dropping?

thank you!

Hi Matt,

Sorry to message again but I tried looking at the Pod again last night and it seems to have connected! However, connection is showing as “Fair” as it flagged there are quite a few devices connected and therefore may impact performance. Would the recommendation here to request another pod?

I also tried to reboot the pod but I’m still seeing the same error message as I did in July “oops something went wrong…contact support if this message keeps appearing”. Is there anything else I can try as the connection has not been great as it sometimes drops intermittently in the day?

Thank you in advance!

Hi KDSL,

Just going to run through some checks from our side, can you confirm what the status of the light is on the WiFi pod?

Alex_Rm