cancel
Showing results for 
Search instead for 
Did you mean: 

White wifi pods not connecting to new hub 5

beardy12
Joining in

Hi, 

We've upgraded from a hub 3 to 5.
The 3 wifi pods don't seem to be connecting. 2 are flashing white, one blue and sometimes green.
Have power cycled them several times and left them for 1 hour+ doing this. 
The virgin connect app doesn't recognise them, it points you to the online help.
The online help points you to the virgin connect app. 

I'm just wondering if anyone has more information on the technical aspects of how these connect/ recognise the app, I presume it's the hub change but I'm interested now in how they work. Don't suspect there's much I can do my side but always interested in how these things work. 

The guys at technical support have booked an engineer's visit.. 

For any virgin employees please note this isn't the right account, talking about my parent's house but happy to authenticate to that if someone can contact me I've the serial numbers of the 3 pods and the hub, MAC address etc.

Many thanks,

Andy

5 REPLIES 5

Client62
Legend

Call the activation number 0800 953 9500, request the VM Pods are paired to the replacement Hub.  For the call have to hand the full details from the Hub’s sticker and ALL the VM Pods.

beardy12
Joining in

Thanks, I did see that number on here and tried it but I got number not recognised, though I'll try again tomorrow. 

Hey beardy12, thank you for reaching out and I am sorry to hear this.

Please do try these steps;Unplug any Ethernet cables attached to the router and wait at least 30 seconds, then plug them back in. Plug the router's power cable back into the outlet. Plug the modem back in and wait until the modem has finished powering on. Wait at least 2 minutes for your Pods' LEDs to stop blinking.

Did you manage to get in touch with the team? Cheers

Matt - Forum Team


New around here?

Bizloaf
Joining in

Hi, I had the same problem with my three pods, not connecting to my new Hub five. I spoke to Virgin and they relayed a message to me from technical support saying that you have to individually plug each pod next to the hub then when it connects plug it back into its original position, then do exactly the same with pod number two and pod number three, hope that helps, it worked for me.

Biz

Hi @Bizloaf 

Thank you for taking the time to let the community know of how your similar issue was resolved. Much appreciated 🙂

Here to help 🙂
Virgin Media Forums Agent
Carley