Menu
Reply
  • 4
  • 0
  • 1
Asif000
Tuning in
1,360 Views
Message 1 of 4
Flag for a moderator

WhatsApp isn't working on WiFi.

HELP!!!

I'VE recently installed new equipment and everything is working fine except for WhatsApp .We have android and iphone users with same problem WhatsApp works with mobile data NOT wifi even though all other apps working fine. Tried restarting hub, switching gadgets off and on,uninstall and reinstall WhatsApp. Phoned Virgin who just asked me to reconnect with Wi-Fi and then put me on hold and hanging up!!!!(thanks Devinder).

0 Kudos
Reply
  • 26.7K
  • 1.01K
  • 1.91K
Forum Team (Retired) Kath_F
Forum Team (Retired)
1,276 Views
Message 2 of 4
Flag for a moderator

Re: WhatsApp isn't working on WiFi.

Hi Asif000, 

Thanks for your post and apologies to hear you were having an issue with WhatsApp. 

Since it's been a little while since you posted, have things been resolved?

If you are still having an issue, pop back and let us know so we can investigate this further for you. 

Thanks,

Kath_F
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 4
  • 0
  • 1
Asif000
Tuning in
1,264 Views
Message 3 of 4
Flag for a moderator

Re: WhatsApp isn't working on WiFi.

Got WhatsApp working 

The problem was that I had childsafe turned on and social media was blocked so I just changed the settings .All that huffing and puffing!!!!

  • 1
  • 0
  • 0
elsablack005
Joining in
1,256 Views
Message 4 of 4
Flag for a moderator

Re: WhatsApp isn't working on WiFi.

Try the following solutions. One of these could probably work for you

Most connection issues can be resolved by doing the following:

  • Restart your phone, or turn it off and on.
  • Update WhatsApp to the latest version available on the Google Play Store
  • Open your phone's Settings > tap Network & internet > turn Airplane mode on and off.
  • Open your phone's Settings > tap Network & internet > Data usage > turn Mobile data on.
  • Open your phone's Settings > tap Apps & notifications > WhatsApp > Data usage > turn Background data on.
  • Open your phone's Settings > Network & internet > Wi-Fi > turn Wi-Fi off and on.
  • Try connecting to different Wi-Fi hotspots.
  • Make sure Wi-Fi stays on during sleep mode.
  • Reboot your Wi-Fi router.
Check this post out
0 Kudos
Reply