Menu
Reply
Highlighted
  • 7
  • 0
  • 0
rrodgers12345
Tuning in
228 Views
Message 1 of 8
Flag for a moderator

WPA2 security not working??

Having some issues with an “unsecured network”.

Changed my security from “WPA-PSK/WPA2-PSK” to just “WPA2-PSK”. I read online that apparently the option I chose automatically enables AEC (I was being displayed with the message: “configure your router to use WPA2 Personal (AEC) security type”). I even changed my password while doing so and after disconnecting reconnecting to my WiFi several times the same message is being displayed. Help!

0 Kudos
Reply
  • 7
  • 0
  • 0
rrodgers12345
Tuning in
220 Views
Message 2 of 8
Flag for a moderator

Re: WPA2 security not working??

Also, this means that any device can possibly connect to my network as no password is required even though WPA2 security has been enabled. I was able to log on freely through my Xbox and iPhone, without having to type in my new password.
0 Kudos
Reply
  • 3.42K
  • 193
  • 559
chenks
Wise owl
217 Views
Message 3 of 8
Flag for a moderator

Re: WPA2 security not working??

factory reset your hub to put it back to stock settings.
  • 7
  • 0
  • 0
rrodgers12345
Tuning in
211 Views
Message 4 of 8
Flag for a moderator

Re: WPA2 security not working??

How?
0 Kudos
Reply
  • 3.42K
  • 193
  • 559
chenks
Wise owl
209 Views
Message 5 of 8
Flag for a moderator

Re: WPA2 security not working??

oh come on now.
surely you could have googled that !!

i've googled it for you https://www.virginmedia.com/help/virgin-media-reset-your-hub
  • 7
  • 0
  • 0
rrodgers12345
Tuning in
200 Views
Message 6 of 8
Flag for a moderator

Re: WPA2 security not working??

Hehe thanks!
0 Kudos
Reply
  • 8.65K
  • 886
  • 1.34K
jbrennand
Alessandro Volta
173 Views
Message 7 of 8
Flag for a moderator

Re: WPA2 security not working??

What Hub model do you have? Is it an SH2 by any chance?

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 7
  • 0
  • 0
rrodgers12345
Tuning in
133 Views
Message 8 of 8
Flag for a moderator

Re: WPA2 security not working??

Apologies! I only just saw this reply. But I have a hub 3.0
0 Kudos
Reply