Menu
Reply
  • 7
  • 0
  • 0
rrodgers12345
Tuning in
202 Views
Message 1 of 5
Flag for a moderator

WPA2 (AES)

I’ve had some issues with my internet recently. It continued to disconnect from my devices so I searched online and was advised to unplug/turn off my router. I did so and failed to reconnect my devices completely - there wasn’t even an option to connect my wifi. I called up customer services and they advised me to reset my device, which I had already done before calling, so I did it again and nothing happened, then again I don’t even know what’s meant to happen. But after recalling, Virgin themselves apparently “sent a message” to my router to try and reset it to successfully reconnect it but it didn’t work. After sitting around for 30 minutes I managed to reconnect my phone to my WiFi but under the selected network there was an “unsecured network” message. I clicked on the network and the message: “If this is your network, configure the router to WPA2 Personal (AES) security type” was displayed. I searched up the message and only found one post where the user seemingly had a similar problem to myself. I logged onto my hub 3.0 settings and found my security settings and changed my WiFi security to “WPA2-PSK”. I saw online that changing it to “WPA2-PSK” automatically enables AEC (?) but after changing it, and my WiFi password, it disconnected and when reconnecting the same “unsecured network” message was displayed. I don’t know if it takes time to fix but nothing has changed and I’ve reconnected it several times since then (same message).

0 Kudos
Reply
Highlighted
  • 8.67K
  • 888
  • 1.35K
jbrennand
Alessandro Volta
176 Views
Message 2 of 5
Flag for a moderator

Re: WPA2 (AES)

What Hub model do you have? Is it an SH2 by any chance?
If so this is a known problem/bug that can only be fixed by swapping it for a Hub3 or putting it into modem mode and using your own routing and wireless kit.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 3.43K
  • 196
  • 563
chenks
Wise owl
173 Views
Message 3 of 5
Flag for a moderator

Re: WPA2 (AES)

why have you started a new thread when you already have a thread for this? https://community.virginmedia.com/t5/Networking-and-WiFi/WPA2-security-not-working/m-p/4013971
0 Kudos
Reply
  • 3.43K
  • 196
  • 563
chenks
Wise owl
173 Views
Message 4 of 5
Flag for a moderator

Re: WPA2 (AES)


@jbrennand wrote:
What Hub model do you have? Is it an SH2 by any chance?
If so this is a known problem/bug that can only be fixed by swapping it for a Hub3 or putting it into modem mode and using your own routing and wireless kit.

already answered in the other thread.
it's a hub3 apparently.

  • 7
  • 0
  • 0
rrodgers12345
Tuning in
168 Views
Message 5 of 5
Flag for a moderator

Re: WPA2 (AES)

Sorry this post was under moderation and I was getting desperate so I tried making a second. I’ll delete it.
0 Kudos
Reply