Menu
Reply
  • 21
  • 0
  • 0
pholt1
Tuning in
278 Views
Message 11 of 17
Flag for a moderator

Re: Vivid 100 speed

Network Log

2018-06-19 05:16:40.0068010600DHCP Renew - lease parameters tftp file-Va8201799de4e3b26.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-06-19 05:31:52.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-06-22 23:15:54.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-06-23 23:48:29.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-06-23 23:48:29.0068010600DHCP Renew - lease parameters tftp file-Va8201799de4e3b26.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-06-27 22:19:07.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-06-29 00:05:42.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-06-29 00:05:42.0068010600DHCP Renew - lease parameters tftp file-Va8201799de4e3b26.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-06-30 20:42:00.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-07-02 18:38:51.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-07-03 10:06:30.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-07-03 13:10:11.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-07-03 19:20:40.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-07-03 19:20:40.0068010600DHCP Renew - lease parameters tftp file-Va8201799de4e3b26.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:36.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:49.0068000401ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-07-04 15:08:28.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-07-04 15:08:30.0068000500TFTP failed - Request sent - No Response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-07-04 15:08:30.0068001101TFTP Request Retries exceeded, CM unable to register
2018-07-05 10:36:35.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 19.08K
  • 1.67K
  • 4.18K
Superuser
Superuser
265 Views
Message 12 of 17
Flag for a moderator

Re: Vivid 100 speed

nothing much showing in the power levels, SnR.. or the event log would require investigations by forum staff or faults.. there is around 2-5+ day wait for the forum staff to reply.



--------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up on kudos. If someone's solved your problem, why not mark their message as an Accepted Solution, but only do this once issue has been resolved.
  • 21
  • 0
  • 0
pholt1
Tuning in
216 Views
Message 13 of 17
Flag for a moderator

Re: Vivid 100 speed

Hi

Spent some time today getting to the bottom of this! Virgin checked the system and concluded it was the PC slowing the WIFI download.

I have Dell Inspiron 2 months old and after searching for info I find they put a programme on called 'Smartbyte drivers and services' many people had same problem. I uninstalled it and from 23mbps I now get 53mbps immediately! Everything else works fine, thanks for the help. 

0 Kudos
Reply
  • 21
  • 0
  • 0
pholt1
Tuning in
212 Views
Message 14 of 17
Flag for a moderator

Re: Vivid 100 speed

PS Recorded a 77mbps so am getting there, on WIFI that's probably as good as it gets!!
0 Kudos
Reply
  • 9.07K
  • 248
  • 544
Forum Team (Retired) Nat_J
Forum Team (Retired)
186 Views
Message 15 of 17
Flag for a moderator
Helpful Answer

Re: Vivid 100 speed

I'm sorry for the trouble experienced pholt1, 

 

I've located your details and I'm unable to find any active faults relating to this at the moment. 

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


Highlighted
  • 21
  • 0
  • 0
pholt1
Tuning in
180 Views
Message 16 of 17
Flag for a moderator

Re: Vivid 100 speed

Thank you for your response.

As I mentioned previously I have resolved this issue by removing a programme called 'smartbyte drivers and services' from my Dell laptop. This programme has the effect of dramatically reducing WIFI speed maybe by half.

It is OK now. 

0 Kudos
Reply
  • 3
  • 0
  • 0
richsdixon
Joining in
93 Views
Message 17 of 17
Flag for a moderator

Re: Vivid 100 speed

Wanted to reply to this as after about 2 months of head-scratching hopefully I've solved my issues with internet dropping out, internet being slow etc. - thanks for nothing, Smartbyte !!

0 Kudos
Reply