Menu
Reply
Highlighted
  • 3
  • 0
  • 0
meirion658
Tuning in
1,267 Views
Message 1 of 9
Flag for a moderator

Virgin SH3 & asus rt-ac68u

Morning all,

I have just purchased the above router to work with the SH3.I have placed the SH3 in modem mode. Eventually after getting the Asus connected to to SH3 and setting up my WiFi network i keep getting this message on the ASUS router interface.

"Your ISP's DHCP does not function correctly"

Any suggestions as how i can fix this as it causing me no end of grief!!!

Regards

Meirion

 

0 Kudos
Reply
  • 433
  • 18
  • 49
SonarUK
Fibre optic
1,253 Views
Message 2 of 9
Flag for a moderator

Re: Virgin SH3 & asus rt-ac68u

Are you using the quick setup?
if so try the advanced setup.
Log in to the Asus's GUI and go to Advanced Settings > WAN >
Internet Connection tab.
Select
Automatic IP at WAN Connection Type.
Enable WAN = Yes
Enable NAT = Yes
Enable UPnP = Yes
Connect to DNS Server Automatically = Yes
Authentication = None.
Apply the changes and let the router reboot.

 

Source: https://forums.whirlpool.net.au/archive/2650429


https://twitter.com/SeriousFamily

Vivid 350 | Hub 3 modem mode | Asus RT-AC86U (Stock-Firmware)
  • 3.68K
  • 307
  • 1.07K
Dave_cq
Community elder
1,244 Views
Message 3 of 9
Flag for a moderator

Re: Virgin SH3 & asus rt-ac68u

Just to add to what SonarUK has said ...

Make sure the Asus has been updated with the latest software.

Ensure the ethernet cable from the Asus is plugged into the Hub using the port nearest VM cable entry point.

Whilst in the WAN tab, set DHCP Query Frequency to 'Normal Mode'.

Turn both the hub  and the Asus off.  Turn the Asus back on and allow it to fully reboot before you turn the hub back on.

 

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
  • 3.68K
  • 307
  • 1.07K
Dave_cq
Community elder
1,226 Views
Message 4 of 9
Flag for a moderator

Re: Virgin SH3 & asus rt-ac68u

Should have mentioned that the latest firmware for the Asus RT-AC68U is  3.0.0.4.384_45149

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
  • 32
  • 0
  • 4
FBR_Central
On our wavelength
1,204 Views
Message 5 of 9
Flag for a moderator

Re: Virgin SH3 & asus rt-ac68u

screenshot_750.png

 

These are my settings on a very similar router.  When it works it works well (220mbit speedtest on my entire local network).  HOWEVER I have suffered very unreliable gbit connections to the SH3, so good luck with that.  See my other thread here for some of the issues of Asus + Virgin hub in Modem mode. 

 

0 Kudos
Reply
  • 3
  • 0
  • 0
meirion658
Tuning in
1,184 Views
Message 6 of 9
Flag for a moderator

Re: Virgin SH3 & asus rt-ac68u

Tried all the above and still no joy firmware has been updated and followed the procedures.

 

Any more ideas before I start banging head against brick wall!!!

0 Kudos
Reply
  • 32
  • 0
  • 4
FBR_Central
On our wavelength
1,156 Views
Message 7 of 9
Flag for a moderator

Re: Virgin SH3 & asus rt-ac68u

Without seeming patronising, you are using the correct WAN ports on both devices?

0 Kudos
Reply
  • 3
  • 0
  • 0
meirion658
Tuning in
1,151 Views
Message 8 of 9
Flag for a moderator

Re: Virgin SH3 & asus rt-ac68u

Yes I was. I tried it three times last night and even packed it all away to return to the shop. Decided to give it one last go and it just worked!!! The joys of networks!!!!

0 Kudos
Reply
  • 3.68K
  • 307
  • 1.07K
Dave_cq
Community elder
1,144 Views
Message 9 of 9
Flag for a moderator

Re: Virgin SH3 & asus rt-ac68u


@meirion658 wrote:

Yes I was. I tried it three times last night and even packed it all away to return to the shop. Decided to give it one last go and it just worked!!! The joys of networks!!!!


Hooray!  I wonder if you've got an iffy connection cable.  I can't remember if my Asus came with an ethernet patch lead but if it did I certainly didn't use it, preferring instead to buy a decent Cat6a cable.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron