Menu
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
219 Views
Message 1 of 19
Flag for a moderator

Virgin Hub 3.0 stopped working on 2ghz

Hi. Last night my router stopped broadcasting on 2.4ghz. I have a lot of smart lights and plugs that run on this so as you can imagine this was very inconvenient. It meant going round the house in the dark and having to take out the smart sockets to access electricity.

It started working again the next day after about 12 hours of being off line. The generic wifi was working, but the individual 2.4ghz and 5ghz wasn't. Things I did to try and resolve this was, resetting the router with a pin for 60 seconds.

Going into settings and disabling and then enabling 2.4ghz. Powering off the router and then turning back on. 

Can anyone tell me how to avoid this? I originally tried using the Hub as a modem but when I connected a router I was very disappointed with the speeds.

Help please? Thank you in advance

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.14K
  • 2.7K
Alessandro Volta
204 Views
Message 2 of 19
Flag for a moderator

Re: Virgin Hub 3.0 stopped working on 2ghz

What question/s are you asking sorry?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
200 Views
Message 3 of 19
Flag for a moderator

Re: Virgin Hub 3.0 stopped working on 2ghz

Hi. How to stop this happening in the future. I have lots of smart devices linked to 2.4ghz and it is very inconvenient to have to walk round in the dark. I have only just become a Virgin Media customer and everything was working fine and dandy until last night. It began working again the next morning. I just don't want it to happen again unless obviously the whole network goes down. 

Any ideas on what I could change if it is needed?

 

 

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.14K
  • 2.7K
Alessandro Volta
184 Views
Message 4 of 19
Flag for a moderator

Re: Virgin Hub 3.0 stopped working on 2ghz

You could get your own reliable router and run the hub in modem mode 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
182 Views
Message 5 of 19
Flag for a moderator

Re: Virgin Hub 3.0 stopped working on 2ghz

Hi. I bought a Tenda AC1200 router and tried it with Virgin Hub in modem mode. The speeds were well under 100 when I'm paying for 220.

This router was recommended on Amazon so I went ahead and bought it in anticipation of when I got connected to Virgin Media.

Unless it needed the settings on it changed, I'm a bit of a novice but I can follow instructions. Thanks for you suggestion though.

 

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.14K
  • 2.7K
Alessandro Volta
180 Views
Message 6 of 19
Flag for a moderator

Re: Virgin Hub 3.0 stopped working on 2ghz

You don’t pay for wireless speeds though. You pay for the speed to be delivered to the hub and for wired speeds.

Depending in the model of the router it may only have 100Mbps ports which is why you were limited in speed as well. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
160 Views
Message 7 of 19
Flag for a moderator

Re: Virgin Hub 3.0 stopped working on 2ghz

The speed was tested by Speed Test by wifi on my Iphone. The wifi speed was measured at 220. Upstairs measures the same so I get good speeds all around the house.

The router speed on the side of the box says "Wireless Rate is 300mbps to 867mbps.

Thanks for you reply

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
158 Views
Message 8 of 19
Flag for a moderator

Re: Virgin Hub 3.0 stopped working on 2ghz

Sorry, the 220 speed was measured by wifi on Virgin Router. I then turned the router to modem mode and connected the Tenda router.

The wifi speed was less than 100mbps.

I hope this makes things clear

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.14K
  • 2.7K
Alessandro Volta
156 Views
Message 9 of 19
Flag for a moderator

Re: Virgin Hub 3.0 stopped working on 2ghz

What cable did you connect the Tenda to the router with? The cable spec will be printed on the side of the cable.

Also the speeds on the box are the max link speeds and real world speeds will be lower. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
126 Views
Message 10 of 19
Flag for a moderator

Re: Virgin Hub 3.0 stopped working on 2ghz

I'm really looking to get a fix for my Virgin Router than delve into the Tenda Router, thanks

0 Kudos
Reply