Showing results for 
Search instead for 
Did you mean: 

VM connect not connecting to hub 4

Tuning in

Hi, my hub was installed by the engineer months ago, but it never connected to the app. I contacted Virgin as our internet has been a bit laggy and they sent a new hub4. This one also won’t connect to the app. I’ve tried deleting the app and reinstalling etc and I just get “hub not found”. When I go to the page doesn’t load. I’ve tried reading through these posts as it seems loads of people have issues but I don’t know what else to do. Customer service suggested that I contact the “chat” for some assistance, and they are sending me another pod. But with my hub and pods not connecting to the VM Connect app, I just don’t know what else to do…


Tuning in

And on top of this, I have two stroppy boys complaining to me that their games are “laggy” as though I am IT support! I’ve called the customer services, I’ve done a reset, I’ve checked what version of the app I have (12.44.7(147), I’m using iPhone 11 (iOS 17.5.1)

I will keep trawling these posts as it seems so many people have had the same issue. But from what I see I need a VM tech person to help me as I’ve seen a lot where the solution seems to have been where they’ve helped, but cannot see if the resolution has been posted. I’m at the end of my tether, counting down the months before my contract is up and I can go to another provider.

Hi @Gaynor2 thanks for posting and welcome to our community.

Sorry to hear you're having issues with your connection regarding online gaming and that your hub 4 is not connecting to our connect app.  And sorry for any inconvenience this may be causing you.  I would like to take a look on your behalf. I am going to send you a private message. Please keep an eye on your inbox in the top right of your screen.