cancel
Showing results for 
Search instead for 
Did you mean: 

VM connect app forcing to optimise networks.

MissSusie79
Tuning in

My app worked fine until a few days ago, now I can't access devices to pause them as it keeps telling me to activate one wifi and I don't want to as many of my devices only use 2.4g and I don't want to change over 20 devices when the changes are made to my network.  How can we decline this and still access the broadband section of the app?

4 REPLIES 4

Steven_L
Forum Team
Forum Team

Hey MissSusie79,

Welcome back to the community and thanks for taking the time to post.
I’m sorry to hear of the issues that you’re having with the Connect App, are you still having the issues at the moment?

If, so have you tried to remove and re-install the Connect app since the issues started? Rebooting your hub may also help to resolve the issues. 

Kind Regards,

Steven_L

Tudor
Very Insightful Person
Very Insightful Person

Just don’t use the app, all facilities are available by logging on to the hub on 192.168.0.1


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Yes still having the same issue and I have reinstalled the app and rebooted router, nothing works.  The Internet now lags out more and seems to drop frequently so I don't know if it's related as it was working fine before.

Hi MissSusie79, 

If you've changed some of the WiFi settings from the default, then this can cause an issue with some of the testing features. This also applies to the pausing and up-pausing of the devices. 

If you have any devices paused that you need un-paused, you can log in to the hub directly on 192.168.0.1 to amend these. If you're still having an issue then you'd need to perform a pin hole reset on the hub. Make sure you hold the reset button in for a timed 60 seconds and this will remove any paused devices. 

Keep us posted on how things go. 

Thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs