Menu
Reply
  • 1.08K
  • 63
  • 87
Forum Team
Forum Team
585 Views
Message 41 of 67
Flag for a moderator

Re: VM WiFi booster disappointment - not working

Hi Je51cat,

 

Thanks for your post and welcome to the community.

 

I'm sorry to hear you're having issues with setting up your second booster, and I can appreciate you'd like to get them up and running as soon as possible. 

 

Are both of the boosters ones that have been provided by us? Have you been able to check our troubleshooting page here?

 

Thanks 

 

Melissa 

 

 

 

 

0 Kudos
Reply
  • 18
  • 0
  • 10
Je51cat
On our wavelength
565 Views
Message 42 of 67
Flag for a moderator

Re: VM WiFi booster disappointment - not working

Yes both provided by virgin

yes done all the trouble shooting

currently given up

 

0 Kudos
Reply
  • 1.4K
  • 77
  • 147
Forum Team
Forum Team
561 Views
Message 43 of 67
Flag for a moderator

Re: VM WiFi booster disappointment - not working

Hi Je51cat,

 

Thank you for coming back to us.

 

I am sorry to hear that you are unable to set up your 2nd booster.

 

Is the socket where you are putting the booster on the same wiring loop as the booster plugged into your router?

 

Kind regards

 

Paul.

0 Kudos
Reply
  • 18
  • 0
  • 10
Je51cat
On our wavelength
554 Views
Message 44 of 67
Flag for a moderator

Re: VM WiFi booster disappointment - not working

I have no idea about wiring loops

0 Kudos
Reply
  • 1.4K
  • 77
  • 147
Forum Team
Forum Team
551 Views
Message 45 of 67
Flag for a moderator

Re: VM WiFi booster disappointment - not working

For the booster to work it uses the electric wiring, if the two sockets aren't connected the booster won't work. ^PDe

0 Kudos
Reply
  • 18
  • 0
  • 10
Je51cat
On our wavelength
550 Views
Message 46 of 67
Flag for a moderator

Re: VM WiFi booster disappointment - not working

Yes it must be on the same loop as i set the first booster up on that plug and that on e works great it’s the second booster won’t pair up it’s a nightmare 

0 Kudos
Reply
  • 1.4K
  • 77
  • 147
Forum Team
Forum Team
546 Views
Message 47 of 67
Flag for a moderator

Re: VM WiFi booster disappointment - not working

Hi Je51cat,

 

Thank you for coming back to me.

 

It sound like it may be faulty, I advise speaking to our faults team on 0345 454 1111 option 1 then option 3, who will be able to get this swapped for you if this is the case.

 

Kind regards

 

Paul.

0 Kudos
Reply
  • 18
  • 0
  • 10
Je51cat
On our wavelength
531 Views
Message 48 of 67
Flag for a moderator

Re: VM WiFi booster disappointment - not working

This is already a replacement one we’ve tried that already 

0 Kudos
Reply
  • 2.07K
  • 111
  • 251
Forum Team
Forum Team
517 Views
Message 49 of 67
Flag for a moderator

Re: VM WiFi booster disappointment - not working

Hello Je51cat

I think we may need to get an engineer to come out. 

Before we do

Can you try pairing the second booster in the same room please see if that helps 

It may well be the Internal wiring that is on a different circuit 

Gareth_L

0 Kudos
Reply
  • 13
  • 1
  • 0
B34T0N
On our wavelength
264 Views
Message 50 of 67
Flag for a moderator

Re: VM WiFi booster disappointment - not working

I honestly think this is the same issue I have. I have been given a small unit and a large unit I don’t think I have been given two the same? I think the tech has gave me one wireless and one powerline?? 

0 Kudos
Reply