Menu
Reply
vistula77
  • 3
  • 0
  • 0
Tuning in
131 Views
Message 1 of 4
Flag for a moderator

VM RTMP 60% frame loss for You Tube and Castr.io streams from OBS and no support from VM

VM become unusable for any RTMP streams.

I am getting over 60% frame loss when sending RTMP stream to Castr.io or You Tube.

 

vistula77_0-1613384983225.png

The same stream works perfectly fine when I connect over LTE or 5G.

I can't say if that is related to change to HUB 4 as that is first time I really needed to stream after an upgrade.  

0 Kudos
Reply
g0akc
  • 897
  • 83
  • 172
Well-informed
123 Views
Message 2 of 4
Flag for a moderator

Re: VM RTMP 60% frame loss for You Tube and Castr.io streams from OBS and no support from VM

Is this with a wired or wireless connection?

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!
0 Kudos
Reply
vistula77
  • 3
  • 0
  • 0
Tuning in
112 Views
Message 3 of 4
Flag for a moderator

Re: VM RTMP 60% frame loss for You Tube and Castr.io streams from OBS and no support from VM

The issue is with both so that is no LAN/WLAN.

I tested with Ethernet cable directly connected to VM HUB and the same.

There seems to be big issue with upstream as currently even with a direct ethernet cable connection to HUB I see upload being limited to 14,6Mbps

 

vistula77_0-1613387678170.png

 

0 Kudos
Reply
vistula77
  • 3
  • 0
  • 0
Tuning in
97 Views
Message 4 of 4
Flag for a moderator

Re: VM RTMP 60% frame loss for You Tube and Castr.io streams from OBS and no support from VM

vistula77_0-1613391038782.png

 

0 Kudos
Reply