Menu
Reply
  • 5
  • 0
  • 0
Bluepixie
Joining in
494 Views
Message 1 of 4
Flag for a moderator

VM Extender IP Configuration Failure

Hello.  I'm wondering if someone could offer me some advice please? We have a VM Powerline adapter (which has been working fine for about 6 weeks), now all of a sudden we are unable to connect to it with any device. The power light is on and it seems to be connected to the VM hub. When trying to connect we get an 'IP configuration failure' status in our settings.  I have turned the Powerline off and on, and have also tried to connect devices by pressing the WPS button with no success.  Any help would be very gratefully received! 

0 Kudos
Reply
  • 19.09K
  • 1.67K
  • 4.18K
Superuser
Superuser
491 Views
Message 2 of 4
Flag for a moderator

Re: VM Extender IP Configuration Failure

what make/model of extenders do you have?



--------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up on kudos. If someone's solved your problem, why not mark their message as an Accepted Solution, but only do this once issue has been resolved.
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Bluepixie
Joining in
482 Views
Message 3 of 4
Flag for a moderator

Re: VM Extender IP Configuration Failure

It's a Virgin Media, model PG-9072LG-VM.

0 Kudos
Reply
  • 14.59K
  • 432
  • 46
Moderator (Retired) Ralph_R
Moderator (Retired)
445 Views
Message 4 of 4
Flag for a moderator

Re: VM Extender IP Configuration Failure

Is the connection from the Hub working okay, if connect directly do you get a connection?

Sadly we're not able to run any diagnostics remotely on the actual Powerline, though if the Hub is working okay then I would factory reset the unit and run through the set up and sync again.

rgds

 

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply