cancel
Showing results for 
Search instead for 
Did you mean: 

VM Connect cant find hub4

Blitts
Tuning in

I also am having issues connecting to my Hub4 since upgrading 1gig broadband this week, BM connect can’t connect and the speed is frequently showing slower than when I was on 350 gbps broadband, I am paying more and getting less! Can you help please Steven?

 

 

[MOD EDIT: Post split to create own thread]

13 REPLIES 13

David_Bn
Forum Team
Forum Team

Thanks for reaching out to us @Blitts, and welcome back to our Community Forums!

Sorry to hear of the difficulty faced when trying to sync the Connect App to your Hub 4.

Can you please confirm if you have performed a pin hole reset on the hub since the issuing of the new hub?

It may be worth doing this, after logging out of the Connect App and then clearing the cache on the application to then allow the reset process complete and then logging back in to see if the App will sync to the hub for you

Thanks,

David_Bn

Thank you I haven’t had a new hub, it’s my original hub 4 about 18 months old, I have reset it twice and someone on the chat sent through some settings.  But still seeing varying speed through the wired connection, not getting over 700mbps. I was advised to wait 24 hours and things should settle down but that was 3 days ago, no improvement.

 

Still can’t connect to VM connect either, says the router can’t be found. I could before upgrading to 1gig, not sure if it’s a coincidence.

Thanks for coming back to us @Blitts, have you possibly tried to run a speed test on the connection with the hub in modem mode and using a Cat 6 or above Ethernet cable?

This will determine exactly what speed we have going into your property.

Have you also tried clearing the cache on the Connect App?

Thanks,

David_Bn

Client62
Legend

With the Hub in Router modem this link will show the speed to the Hub and also how your device performs.

https://www.samknows.com/realspeed/

Once the test begins click on: Run full test to see all the stats.

I have a 5e cable says1gig on it but have ordered a new patch cable to see if that helps. Not sure what mode my hub is in, I can’t connect with VM connect or using the IP address to go into the settings from my browser.  I have cleared the cache and reinstalled the app many times.

Looks like the router is getting the speed I am expecting. To the hub but not beyond.

on the current patch cables I’m getting g below, will see if the new cable makes a difference .


Ps5 plugged direct 777mbps

deco mesh, plugged  direct 668mbps

Still not able to see in vm connect or through 192.168.0.1 after entering the password I just get a white screen. 

Blitts_0-1714058505279.png

 

I now have car 8 cables.

speed is about the same on my main deco m9 but I have seen a slight increase on my ps5.

I plugged my laptop in direct and got over 900mbps on that.

phone connection below

still unable to connect using the VM connect app, I have cleared the cache many times. Also can’t connect direct using the ip address, I don’t get beyond putting in the password, just get a blank screen either wired or through WiFi. 

 

Client62
Legend

Realspeed test is fine, the 450 Mb/s is more than plenty for any Wi-Fi device !

"after entering the password I just get a white screen"

Your Hub 4 (like many other Hub 4) has suffered AMDS (admin menu death syndrome).
VM are well aware of this on going issue with Hub 4 in Router mode.

Only a 60 second press of RESET, then leave the Hub 4 powered on to revert to the shipping condition may restart the Admin Menu and the VM Connect app & any VM Pods. This is a temporary fix, don't be surprised if the Hub 4 is back in the same condition within 10 days.

Newph21
Joining in

From the description looks like I may also have AMDS (admin menu death syndrome). How do virgin fix this issue ? I am waiting for their team to action an open ticket but have little faith