Menu
Reply
  • 2.4K
  • 44
  • 321
deans6571
Problem sorter
244 Views
Message 1 of 3
Flag for a moderator

VM Connect App is BROKEN

....sorry but the Virgin Media WiFi Connect iOS App is BROKEN - why has this monstrosity of an app even been released on the iOS App Store (all the recent reviews are 1 star for gawds sake...) 

B1B236DC-5978-487B-8B79-F87669979BE4.jpeg

 

I’’m primarily talking about  the app shown above. I am ONE HUNDRED PERCENT entering the CORRECT 8 digit number AS SHOWN ON THE BOTTOM OF MY HUB3, as per the location sticker highlighted above (AND NO - I HAVE NEVER CHANGED THIS NUMBER).

Does the app connect and link to my Hub 3? Of course it blimmin doesn’t Smiley Mad

I am not prepared to pin hole reset my Hub 3 (as suggested by other users upon Googling this issue) as this will mean I will lose all the settings (WiFi SSIDS, passwords, etc) and I’m not setting it up from scratch again.....

Why can’t these devs actually TEST these apps before releasing them........

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
0 Kudos
Reply
  • 19.66K
  • 2.01K
  • 3.74K
Superuser
Superuser
218 Views
Message 2 of 3
Flag for a moderator

Re: VM Connect App is BROKEN

I've set the Connect app up on three different iOS devices and an Android device and it's all worked for me.

That's been on two different Hub 3s too as I've connect to my own Hub and my Dad's.

Both of the Hubs are using the original settings password.
**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
  • 2.4K
  • 44
  • 321
deans6571
Problem sorter
203 Views
Message 3 of 3
Flag for a moderator

Re: VM Connect App is BROKEN


@BenMcr wrote:
I've set the Connect app up on three different iOS devices and an Android device and it's all worked for me.

That's been on two different Hub 3s too as I've connect to my own Hub and my Dad's.

Both of the Hubs are using the original settings password.

...you’re obviously in the minority if yours is working as clearly there is an issue, as experienced by many users, here:

https://community.virginmedia.com/t5/Networking-and-WiFi/Hub-3-0-settings-password-not-working/m-p/3...

 

and, here:

https://community.virginmedia.com/t5/Networking-and-WiFi/Unable-to-login-to-Hub-3-with-default-passw...

Smiley Mad

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
0 Kudos
Reply