Menu
Reply
  • 2
  • 0
  • 0
Geo2502
Joining in
323 Views
Message 1 of 5
Flag for a moderator

VM Booster not working, how can I improve signal

We received a VM booster pack this week to improve our connection as our wifi signal was simply shocking and continually dipping in and out.  We have set it up, re-set up as not improved any, reset up again, followed the troubleshooting, reset to factory setting to no avail My son cannot even connect to the WIFI using his mobile phone and one of the booster units right beside his room.  This is getting beyond rediculous and am thinking of sending the whole lot back and leaving Virgin altogether, as have been having wifi issues for the last few months, thought the booster set (for which we would be paying £3 extra per month for) will solve our problems but NO.  and we will certainly not pay a call out fee for an engineer.  Virgin, please sort this out ASAP or we will be discontinuing our services with you to another provider, as we are paying a substantial monthly fee for our entire package and have our mobile contracts with you.  This has gone on long enough!!!

0 Kudos
Reply
  • 12.64K
  • 483
  • 1.13K
legacy1
Alessandro Volta
317 Views
Message 2 of 5
Flag for a moderator

Re: VM Booster not working, how can I improve signal

Well guess you be change ISP then.... or you can get your own wireless router with 1Gb ports and have the hub in modem mode, before you say no you was going to pay £3 a month on the Boosters.



0 Kudos
Reply
  • 8
  • 0
  • 0
DarrenL
Joining in
309 Views
Message 3 of 5
Flag for a moderator

Re: VM Booster not working, how can I improve signal

I've been having similar issues. Just something for you to try. Go on to the hub and enable the guest network... then try connecting to that and see if you have the same issues. I had all sorts of problems connecting my Chromebook to normal wi-fi.. speed issues, drop-outs.. but connected to the guest network, it works perfectly. I'd be interested if you find the same.

0 Kudos
Reply
  • 2
  • 0
  • 0
Geo2502
Joining in
263 Views
Message 4 of 5
Flag for a moderator

Re: VM Booster not working, how can I improve signal

Hi DarrenL, thanks for your response and will give your response a try, one thing, as im not tech savvy can you explain how I go on to the hub and enable the guest network, as dont know how to do.  I need to go to work soon but will respond to you when back online, and will let you know how I get on !

0 Kudos
Reply
  • 8
  • 0
  • 0
DarrenL
Joining in
227 Views
Message 5 of 5
Flag for a moderator

Re: VM Booster not working, how can I improve signal

Hi there. In a browser, type 192.168.0.1 and you should be taken to the router login page.  If you're not, try 192.168.1.1. You should see a login page.  Your login credentials I believe are on a sticker on the bottom of your router.  Once logged in, you should see an option to switch on/configure guest wi-fi.  Here you can set a name for the guest network and a password.  Once that's done, try connecting your devices to the guest network you've just created instead of the usual one.

It's still working perfectly for me.. and the issues arise again as soon as I connect back up to the usual network, rather than the guest one - so hoping Virgin will shed some light on this, but at least I have a workaround in the meantime.  Fingers crossed it works for you too!

0 Kudos
Reply