Menu
Reply
Sywater
  • 7
  • 0
  • 0
Joining in
253 Views
Message 1 of 5
Flag for a moderator

Using your own router - not working

Hi

looking to use my own router (specifically a Fritzbox 7530) with the Hub 4. I have the hub in modem mode & fritzbox connected to the first LAN port on the hub but it won’t work. The 7530 says PPoE negotiation failed.

Anyone here using a 7530, if so how do you have it configured?

thanks

Simon

 

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
245 Views
Message 2 of 5
Flag for a moderator

Re: Using your own router - not working

The connection type should be Dynamic IP - Not PPoE



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
jbrennand
  • 24.03K
  • 2.54K
  • 4.36K
Very Insightful Person
Very Insightful Person
203 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: Using your own router - not working

And follow this sequence..
----------------------------------

Disconnect all cables from your new router (or Mesh first unit) and unplug it. Put the VM Hub into modem mode ( https://www.virginmedia.com/help/virgin-media-hub-modem-mode ) and wait for the base light to turn magenta/purple (on a Hub3 - but not on a Hub4!). Once it’s in modem mode, the VM hub “MUST” then be powered off. Then, set up your own router/Mesh with the WAN port set to be in DHCP (& Nat) mode, it may be pre-set that way anyway. Make sure it’s fully initialised (leave 5 min) and then put in the WAN cable to the VM hub. NOW… power up the VM hub and you should get a connection. This order only needs to be done the first time you connect the router to the VM hub.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Adduxi
  • 3.2K
  • 249
  • 696
Very Insightful Person
Very Insightful Person
201 Views
Message 4 of 5
Flag for a moderator

Re: Using your own router - not working


@Sywater wrote:

Hi

looking to use my own router (specifically a Fritzbox 7530) with the Hub 4. I have the hub in modem mode & fritzbox connected to the first LAN port on the hub but it won’t work. The 7530 says PPoE negotiation failed.   <snip>

 


EDIT - Looks like this Router does not support cable connections, only xDSL.  It may work with the Hub 4 in router mode, but that's far from ideal.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Sywater
  • 7
  • 0
  • 0
Joining in
165 Views
Message 5 of 5
Flag for a moderator

Re: Using your own router - not working

Many thanks, finally worked after powering down the hub (once in modem mode) and following your details. Thanks!

0 Kudos
Reply