Menu
Reply
  • 4
  • 0
  • 0
Pietre
Joining in
266 Views
Message 1 of 3
Flag for a moderator

Useless Hub3. Has there been an update?

My Internet connection has died. Using Hub 3 and a Netgeat AC1700 Nighthawk access point. Now my phone says no internet connection on any if tge network ID’s. My Amazon hubs now work........just, and Philips Hue is working. Hive has started to work today. Other than that the hub no longer wants to communicate. I have a tech visit tomorrow, but this has been down since Sunday. 

0 Kudos
Reply
  • 11.7K
  • 347
  • 677
Forum Team (Retired) Samantha_L
Forum Team (Retired)
198 Views
Message 2 of 3
Flag for a moderator

Re: Useless Hub3. Has there been an update?

Afternoon Pietre,

 

Thanks for posting on the community and apologies you were experiencing no internet connection.

 

From what I can see the router was not locked onto the network, thus the engineer appointment. There were no faults reported in your area either.

 

The router is now showing as online with devices connected. Is the internet now working for you?

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 4
  • 0
  • 0
Pietre
Joining in
187 Views
Message 3 of 3
Flag for a moderator

Re: Useless Hub3. Has there been an update?

Hi, Sam.

  The internet has now been connected. The unit started working during the morning. Engineer did a pin reset to be sure, and then re connected the ethernet cables for my switch. So all is now working as expected. I am assuming an update did nit complete correctly for firmware, so that killed it. I will monitor over next few weeks for any issues.

0 Kudos
Reply