Menu
Reply
M0SNR
  • 24
  • 1
  • 2
On our wavelength
199 Views
Message 1 of 4
Flag for a moderator

Useless - 6 days for an appointment to replace failed VM4 box :(

My service went off line this afternoon - spoke to a chap Nick in Salford for about 45 mins - great guy, really helpful but sadly the line dropped. The last comment he made was that he thought that the modem was an issue.

Been trying to get the modem working myself, checked everything and called back and spoke to a chap Vilat. No technician slot until Tuesday next week! That's useless! I asked if VM could ship a new router and no - have to wait till next week. The modem isn't appearing on the network and there are no known faults in the area. No-one has done anything in the garden to affect the cable on my property so chances are it is the box. 

I've got work to do. Disappointing. Just ship me a replacement VM4 box so I can try that first!!!!! Would it not make sense to let me try a new box first? 

0 Kudos
Reply
M0SNR
  • 24
  • 1
  • 2
On our wavelength
167 Views
Message 2 of 4
Flag for a moderator

Re: Useless - 6 days for an appointment to replace failed VM4 box :(

Sad router with a red light and that's all. 

Having been with Virgin for over 20 years I have to say I'm more than a little miffed. Vilat was telling me that a red ringpiece was informing me that the device was in Router mode (I use it in modem mode and is always white - I get that a red ringpiece means that the network is down). I've got stuff to do for work. I'm going to have to rack up bills for my backup 4G connection. 

If this is down to the VM4 box having asked for a replacement I'm not going to be very happy. It won't even switch from router mode to modem mode and the fact that nothing has changed here and that I'm still seeing a signal from the cab and the cab is on-line makes me think it's a Hub 4 issue. 

Would it not be easier just to ship a replacement box so that I can try it? status.png

0 Kudos
Reply
DJ_Shadow1966
  • 7.15K
  • 1.36K
  • 2.02K
Very Insightful Person
Very Insightful Person
126 Views
Message 3 of 4
Flag for a moderator

Re: Useless - 6 days for an appointment to replace failed VM4 box :(

Hello

Looking at your stats and I do believe that it is not the hub itself as your downstream power levels are way too low registering more than -25 when the lowest they should be -6, this is a problem with the virginmedia network that is connected to your hub. This is why the hub is not being detected on the network.

Regards Mike

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
M0SNR
  • 24
  • 1
  • 2
On our wavelength
111 Views
Message 4 of 4
Flag for a moderator

Re: Useless - 6 days for an appointment to replace failed VM4 box :(

OK,

Thanks Mike. I'll let you know the cause when the problem is fixed. It seems a heck of a long time to have to wait for a first visit. When I went for the 1Gbps service not that long ago a new cable was pulled to replace my old one as the SNR was too low, so I'd be surprised if that is the issue.

Cheers,

Richard 

Tags (1)
0 Kudos
Reply