Menu
Reply
  • 106
  • 3
  • 9
adaveabbott
Up to speed
267 Views
Message 1 of 6
Flag for a moderator

Upgraded to super hub 3.

Upstairs desk top speed great over 350mps.  Laptop now getting 10mps.  I use power line plugs to my laptop and now only getting 10mps.  On the previous hub useing the same plug system always got 90mps +.  Tried WiFi similar results.  Any ideas what has gone Wrong?

0 Kudos
Reply
  • 26.26K
  • 1.12K
  • 4.33K
Very Insightful Person
Very Insightful Person
260 Views
Message 2 of 6
Flag for a moderator

Re: Upgraded to super hub 3.

try wired connecting to the hub without the powerlines to see if its a local (LAN) problem of VM (WAN) peoblem

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 9.16K
  • 953
  • 1.44K
jbrennand
Alessandro Volta
252 Views
Message 3 of 6
Flag for a moderator

Re: Upgraded to super hub 3.

And does the laptop have a gigabit network card? 90 suggests it only has a 10/100 (or a gigabit one switched to 10/100) - you are using cat5e or better cables too ? Similar Q for its wireless card - is it gigabit?

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 1
  • 0
  • 0
Skhm28
Just joined
247 Views
Message 4 of 6
Flag for a moderator

Re: Upgraded to super hub 3.

Hi,

 

had a similar issue.

i just had 200 installed.  I had 210 on all units upstairs, and down except a MAC book, which was getting 2-3 mbps !!! (Works fine at the office daily).

Tried everything I could think of, wifi and ethernet, no difference.  In the end i closed all applications on the MAC and did a full restart. 

After that, restarted the hub, still no change, then i spotted i had a vpn app running. Shut that down, booted and hey presto.

running good now at full speed.

i also run a full mesh wifi system, and LAN extenders to hook up TV in another room.  Everything works.  

 

 

0 Kudos
Reply
  • 106
  • 3
  • 9
adaveabbott
Up to speed
208 Views
Message 5 of 6
Flag for a moderator

Re: Upgraded to super hub 3.

If i unplug the laptop and take it upstairs, wire it directly to the hub i get 167mps.  So the fault is between the router and the laptop when positioned downstairs.

0 Kudos
Reply
  • 9.16K
  • 953
  • 1.44K
jbrennand
Alessandro Volta
202 Views
Message 6 of 6
Flag for a moderator

Re: Upgraded to super hub 3.

What are you plugging it into downstairs ? If its the powerlines, then there is your problem.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply