Menu
Reply
  • 2
  • 0
  • 0
MichaelHoit
Joining in
388 Views
Message 1 of 3
Flag for a moderator

Unable to connect to internet

I am currently unable to access WiFi - depending on which device I use, it finds the signal but says "no internet" or "internet disabled". 

Yesterday the service checkers suggested an issue, before I got the following claiming it was fixed: "Virgin Media Outage Update - ID: F006622789 We're pleased to tell you this issue is now fixed. Best wishes, the Virgin Media Team"

I've run various troubleshooters, performed a pinhole reset on the Hub 3.0 and the old favourite of turning everything off and on again. There are no error lights on the Hub, just the white light on constantly.

Any ideas? Thanks in advance!

 

0 Kudos
Reply
  • 8.68K
  • 890
  • 1.35K
jbrennand
Alessandro Volta
380 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Unable to connect to internet

Have you tried a modified pinhole reset ?  try this if you haven't - as per message 12 - has helped a lot of people with wifi issues this week.  Also worth doing after that is going into the Hub3 settings and disabling "channel optimisation" and renaming the ssid's of the 2.4/5 GHz networks - this cleans up lot of wifi issues.  If your not sure how to do it - just post back.

https://community.virginmedia.com/t5/Networking-and-WiFi/Newish-hub-3-WIFI-incorrect-password/td-p/3...

 

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 2
  • 0
  • 0
MichaelHoit
Joining in
344 Views
Message 3 of 3
Flag for a moderator

Re: Unable to connect to internet

Hi

That's done the trick, leaving the hub to boot up fully after the pinhole reset seemed to sort it out.

Thanks so much for that

0 Kudos
Reply