Menu
Reply
  • 1
  • 0
  • 0
Stumpings
Joining in
664 Views
Message 11 of 18
Flag for a moderator

Re: Unable to connect to Whatsapp using Wifi

We turned Off the child protection and WhatsApp worked as it should.

0 Kudos
Reply
  • 1
  • 0
  • 0
RobertmcA
Settling in
584 Views
Message 12 of 18
Flag for a moderator

Re: Unable to connect to Whatsapp using Wifi

Hi,

I am a new customer the last 3 months . I am also having issues with WhatsApp not working. Where can I turn off the child protection option? I can't seem to find it anywhere .

0 Kudos
Reply
  • 12.78K
  • 574
  • 1.73K
Forum Team (Retired) Kaz_A
Forum Team (Retired)
553 Views
Message 13 of 18
Flag for a moderator

Re: Unable to connect to Whatsapp using Wifi

Hi RobertmcA

There's no known issues we are aware of with regards to Whats App but if you believe the Child Safe option is potentially blocking this as some other community users have suggested then you can turn this off via My Virgin Media.

When you log into this go to 'My Apps'

Child Safe support

Let us know how this works out for you 🙂

Take care.


Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
  • 1
  • 0
  • 0
Bostock01
Joining in
495 Views
Message 14 of 18
Flag for a moderator

Re: Unable to connect to Whatsapp using Wifi

Try going to your virgin media on line account, go to your settings and turn off your child restrictions. No idea why WhatsApp can’t be used when on but this worked for us having tried everything else including reinstalling app, resetting WiFi, new media box etc👍

0 Kudos
Reply
Highlighted
  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
472 Views
Message 15 of 18
Flag for a moderator

Re: Unable to connect to Whatsapp using Wifi

Hi Bostock01 (and others on here):

I tested this out myself, see post here, and it is specifically the Chat option in the categories list that needs to be de-selected. This means that you don't have to totally disable Child Safe/Web Safe.

  • Access My Virgin Media
  • Go to My Apps > Web Safe
  • Scroll down to Categories/Websites/Set timer below Child Safe and, on the Categories list ensure Chat is not enabled

Keep us posted 🙂

 

 


Jen
Forum Team



  • 3
  • 0
  • 0
s12aks
Tuning in
253 Views
Message 16 of 18
Flag for a moderator

Re: Unable to connect to Whatsapp using Wifi

yes this has now worked! I couldn't understand why nit was doing this and it was anyone using my network.

thank you for the post as this has resolved the issue 

0 Kudos
Reply
  • 3
  • 0
  • 0
s12aks
Tuning in
252 Views
Message 17 of 18
Flag for a moderator

Re: Unable to connect to Whatsapp using Wifi

go to your web safe setting, this has solved the same issue for me.you need to un block the chat settings and apply the change and this will sort the problem.
0 Kudos
Reply
  • 3
  • 0
  • 0
s12aks
Tuning in
248 Views
Message 18 of 18
Flag for a moderator

Re: Unable to connect to Whatsapp using Wifi

I suggest to leave child safe on if you have children. you can manage all individual categories, it is the chat one that you need to leave enable for what app to work.

0 Kudos
Reply