Menu
Reply
  • 43
  • 0
  • 2
Ashtonjay
On our wavelength
197 Views
Message 1 of 15
Flag for a moderator

URGENT HELP NEEDED PLEASE PLEASE PLEASE

 I spent the entire weekend reorganizing my cable box to modem mode and installing am archer c7 to link modem. It was running amazing until 30 mins ago and now the c7 has an orange l8ght on it and nothing can connect to the net wired or wireless.   Anybody near sale Manchester who can assist I'll pay you anything you want for an hour of your time. I'm getting really really down with it all now

0 Kudos
Reply
  • 1.53K
  • 85
  • 250
chenks
Super solver
192 Views
Message 2 of 15
Flag for a moderator

Re: URGENT HELP NEEDED PLEASE PLEASE PLEASE

my advice, put the vigin hub back into normal mode (ie disable modem mode).
that way you'll have service again.

then get someone who knows what they are doing to set it up again for you at a later date.

  • 12.19K
  • 923
  • 2.67K
Superuser
Superuser
180 Views
Message 3 of 15
Flag for a moderator

Re: URGENT HELP NEEDED PLEASE PLEASE PLEASE

what colour are the lights on the VM hub - maybe theres a fault

____________________

Tony
0 Kudos
Reply
  • 43
  • 0
  • 2
Ashtonjay
On our wavelength
173 Views
Message 4 of 15
Flag for a moderator

Re: URGENT HELP NEEDED PLEASE PLEASE PLEASE

I know what I'm doing it was all working great up until 30 mins ago. I specifically got this router from advice on here. Everything is connected right and paneled amd clipped up and the router mounted to the wall high up. Also the hub in normal.mode was the reason I got this new router as the superhub isn't giving good Wi-Fi and always getting ip addresses mixed up. I had it all sussed yesterday. I just need to know what's te8ggered the orange light on the router 

0 Kudos
Reply
  • 1.53K
  • 85
  • 250
chenks
Super solver
167 Views
Message 5 of 15
Flag for a moderator

Re: URGENT HELP NEEDED PLEASE PLEASE PLEASE


@Ashtonjay wrote:

I know what I'm doing


clearly not if you're asking for someone local to come and fix it for you.

as mentioned above, the light on the hub is the important one, not the light on the router.
if it's urgent and you need it working now then do as i suggested, if not then good luck!

0 Kudos
Reply
  • 11.61K
  • 417
  • 1.02K
legacy1
Alessandro Volta
161 Views
Message 6 of 15
Flag for a moderator

Re: URGENT HELP NEEDED PLEASE PLEASE PLEASE

Try a new cable to the router.

0 Kudos
Reply
  • 43
  • 0
  • 2
Ashtonjay
On our wavelength
151 Views
Message 7 of 15
Flag for a moderator

Re: URGENT HELP NEEDED PLEASE PLEASE PLEASE

I've set everything up fine. I just don't know the one and outs of the router. Seeing as I'm a  plumber. Jesus you ask for help on here for all the smug know it alls to chip in on how thick you are.  It worked all fine on 5g 2g and wired That's all I'm saying so why is a new £80 router not connecting? 

0 Kudos
Reply
  • 374
  • 34
  • 106
DreamOfCheese
Superfast
145 Views
Message 8 of 15
Flag for a moderator

Re: URGENT HELP NEEDED PLEASE PLEASE PLEASE

I think the issue is that you asked for help and responded with "I know what I'm doing" when given some advice.
0 Kudos
Reply
  • 24.97K
  • 1.04K
  • 3.96K
Superuser
Superuser
145 Views
Message 9 of 15
Flag for a moderator

Re: URGENT HELP NEEDED PLEASE PLEASE PLEASE

not going to get much help with that attitude Smiley Happy good luck

0 Kudos
Reply
  • 11.61K
  • 417
  • 1.02K
legacy1
Alessandro Volta
147 Views
Message 10 of 15
Flag for a moderator

Re: URGENT HELP NEEDED PLEASE PLEASE PLEASE

I think the "I know what I'm doing" thing was more like “I know what I was doing” in that it was working.

After you tried a new cable to the router wire a PC to the modem mode port in modem mode you will need to power off the hub for 2mins to allow a MAC change when the hub is up and running you should get internet if not unplug replug the Ethernet cable.