Menu
Reply
Highlighted
  • 164
  • 3
  • 31
Superfast
123 Views
Message 1 of 3
Flag for a moderator

Turn off Advanced network error search.

When I go to https://my.virginmedia.com/advancederrorsearch/ It tells me it is already switched off. But when I try to visit a non-existant page, you hijack my session.

Screenshot_2020-11-19 Advanced Network Error Search.png

 As you can see, the "no" radio button is selected. I've tried switching it to yes, then switching it to no. But it doesn't make a difference. When I try to browse to a non-existent page, you hijack my session.

Screenshot_2020-11-19 Virgin Media - Unable to find sfadsadfasdasda com .png

 

I do not require this service from you. Please tell me how I can permanently opt-out of it. This only started happening today.

Tags (2)
Highlighted
  • 1.65K
  • 91
  • 232
Superfast
112 Views
Message 2 of 3
Flag for a moderator

Re: Turn off Advanced network error search.

common problem where it says it's off but isn't.

two options

1) pester virgin support for days/months until someone understands the issue and gets their backend tech team to manually disable it on your account.

2) put the hub into modem mode and use your own router, which will allow you to set your own DNS server bypassing virgin completely.

-----------------------------------------------------------

My Broadband Ping - spgray

Highlighted
  • 4.61K
  • 184
  • 251
Forum Team
Forum Team
30 Views
Message 3 of 3
Flag for a moderator

Re: Turn off Advanced network error search.

Hi edent,

 

Thank you for your post. I'm very sorry to hear about the issue you're having with Advance search. 

 

I do wish to help with this. I will private message you so I look to assist with this. 

 

^Martin

0 Kudos
Reply