Menu
Reply
  • 4
  • 0
  • 0
sbarber_uk
Joining in
206 Views
Message 1 of 10
Flag for a moderator

Tivo to Tivo via Netgear AV500 Powerline

Right here goes.  I have two Tivo boxes, let's call them Lounge and Bedroom.  I also have a VM Superhub 3.

The superhub is plugged directly into an AV500, each TiVo is also plugged into an AV500.  I can see each TiVo on my network and also access them via https://192.160.0.10 (Lounge) and https://192.168.0.11 (Bedroom) respectively.  When using the Netgear Powerline Utility I can also verify that all is working okay. Each box is recoding and streaming content okay.

So herein lies the problem; TiVo to TiVo is not working, watching a programme recorded on the Lounge TiVo on the Bedroom TiVo.

The boxes show up with an exclamation mark and the error code C423 and I can't play content between them.

If I disconnect the Bedroom TiVo from the powerline and run a 30m cable from the superhub directly to the Bedroom TiVo everything works as I would expect and I can stream content between the two TiVo boxes.

Clearly it is an issue with multiple AV500 Powerline adapters but I'm struggling to work out what ?

0 Kudos
Reply
  • 1.15K
  • 65
  • 99
Forum Team
Forum Team
163 Views
Message 2 of 10
Flag for a moderator

Re: Tivo to Tivo via Netgear AV500 Powerline

Hi sbarber_uk,

 

thank you for reaching out to us in our community. I am sorry to hear you are having issues with your power-line adaptors and streaming between your 2 Tivo boxes.

 

Are you still experiencing this issue?

 

Were the power-line adaptors supplied by us?

 

Have you tried resetting the power lines?

 

Kind regards

 

Paul.

 

 

 

 

0 Kudos
Reply
  • 8.24K
  • 848
  • 1.29K
jbrennand
Alessandro Volta
159 Views
Message 3 of 10
Flag for a moderator

Re: Tivo to Tivo via Netgear AV500 Powerline

Do you mean Tivo or V6's ? Oh, and its a Hub3 - no way is it "Super" ! :-)

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 4
  • 0
  • 0
sbarber_uk
Joining in
156 Views
Message 4 of 10
Flag for a moderator

Re: Tivo to Tivo via Netgear AV500 Powerline

I mean TiVo and yes I know it’s not Super but it serves a purpose.

0 Kudos
Reply
  • 4
  • 0
  • 0
sbarber_uk
Joining in
155 Views
Message 5 of 10
Flag for a moderator

Re: Tivo to Tivo via Netgear AV500 Powerline


@Paul_DN wrote:

Hi sbarber_uk,

 

thank you for reaching out to us in our community. I am sorry to hear you are having issues with your power-line adaptors and streaming between your 2 Tivo boxes.

 

Are you still experiencing this issue?

Yes

Were the power-line adaptors supplied by us?

No

Have you tried resetting the power lines?

Yes

Kind regards

 

Paul.

 

 

 

 


 

0 Kudos
Reply
  • 4.18K
  • 280
  • 699
Roger_Gooner
Community elder
146 Views
Message 6 of 10
Flag for a moderator

Re: Tivo to Tivo via Netgear AV500 Powerline

You need good LAN connections for the TiVos to communicate, so it's always a good idea to connect at least one TiVo to the hub by Ethernet cable.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 8.24K
  • 848
  • 1.29K
jbrennand
Alessandro Volta
141 Views
Message 7 of 10
Flag for a moderator

Re: Tivo to Tivo via Netgear AV500 Powerline

Roger - I though Tivo's had no wifi capability and always had to be connected by ethernet to the Hub?

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 4.18K
  • 280
  • 699
Roger_Gooner
Community elder
138 Views
Message 8 of 10
Flag for a moderator

Re: Tivo to Tivo via Netgear AV500 Powerline

Correct, but the OP has connections via Powerline which is clearly causing a problem.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
  • 4
  • 0
  • 0
sbarber_uk
Joining in
124 Views
Message 9 of 10
Flag for a moderator

Re: Tivo to Tivo via Netgear AV500 Powerline

Rodger define “good lan”, the power line configuration utility tells me I have 220 mbps with 10ms latency between all three adapters.

I can test the connections using my mobile over the WiFi using fing and I get good connections there too.

There are no problem with other devices connecting to each TiVo directly via Cable or WiFi it’s just The TiVos having a problem seeing each other 

0 Kudos
Reply
  • 4.18K
  • 280
  • 699
Roger_Gooner
Community elder
118 Views
Message 10 of 10
Flag for a moderator

Re: Tivo to Tivo via Netgear AV500 Powerline

You have already proved that a direct connection to the hub works but connecting via powerlines does not. Electrical wires are not designed to carry broadband.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply